Artwork missing from tab, but shows on the MP3

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

Springsteenfan
Posts: 25
Joined: Wed Mar 20, 2019 3:35 am

Artwork missing from tab, but shows on the MP3

Post by Springsteenfan » Tue Jun 11, 2019 3:52 pm

The other day all my Springsteen songs had artwork. But, now, I've put them into folders for the tour the concert was played, and that folder is in a single folder called E Street. But now the artwork is missing if I look into the tab, but if I open the folder the artwork is shown on the MP3. Without having to repopulate them by taking the artwork and adding them back is there an easy way to get it back?

Lowlander
Posts: 45774
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Artwork missing from tab, but shows on the MP3

Post by Lowlander » Tue Jun 11, 2019 4:30 pm

Do you have embedded or external Artwork? If external, you may have failed to move it along with the files, or did move it outside of MediaMonkey and MM is looking in the wrong place.
Lowlander (MediaMonkey user since 2003)

Springsteenfan
Posts: 25
Joined: Wed Mar 20, 2019 3:35 am

Re: Artwork missing from tab, but shows on the MP3

Post by Springsteenfan » Wed Jun 12, 2019 3:37 am

I had folders full of artwork, for all my boots and ripped CDs. The strange thing is, it's only the Springsteen artwork that's not showing. When I set up MMW all the artwork vanished, rips and all. I am thinking that if I remove the boots, and readd them that should solve the issue. I hope. I used Tag & Rename to Tag all the songs and to add the artwork. It's held up pretty well so far.

Post Reply