Invisible song title

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

Guest

Invisible song title

Post by Guest » Thu Jan 22, 2009 5:18 pm

Hi, well I think this is a commmon problem the new media monkey applications have:

Image

Does anyone have any idea why the titles of some of my songs are not appearing? I used the newer MMs before and I had the same problem so I went back to using older versions of the program..I really want to use it cause it makes putting songs on my iphone really simple, so if anyone has the solution, I'd appreciate it!

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Invisible song title

Post by nohitter151 » Thu Jan 22, 2009 5:23 pm

Have you tried entering the name of the track into the Title field?
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

Guest

Re: Invisible song title

Post by Guest » Thu Jan 22, 2009 5:26 pm

um no, lemme see..

Well this is interesting, Apparantly when I select these "nameless" tracks, right click them and click on properties, then click "ok" to close the window, the tracks seem to appear. But what Im wondering is why exactly is this happening? Is this a common bug MM seems has, cause I've used another version about 6 months ago and had similar problems? Thanks for the advice though, your tip really helped lol

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Invisible song title

Post by nohitter151 » Thu Jan 22, 2009 5:50 pm

I can't say I've seen the same problem. What type of files are they? What version of MM are you using (the verstion # is listed at help | about)? Does the same problem occur in the skinned mode of MM?
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

Guest

Re: Invisible song title

Post by Guest » Thu Jan 22, 2009 7:09 pm

ITs version 3.07.1191

GeraldB
Posts: 156
Joined: Sun Aug 31, 2008 7:58 pm

Re: Invisible song title

Post by GeraldB » Thu Jan 22, 2009 8:43 pm

The Guest is not alone; I've had the same experience. A group of entries at the top are blank until I open
and close them via Properties.

MP3 files
3.0.4.1185
Skinned version, different skins.

It doesn't happen every time, but I think it tends to occur when I open long lists (hundreds of songs) from My Computer. If it happens again I'll try to offer more information.
Can't afford a signature.

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Invisible song title

Post by nohitter151 » Thu Jan 22, 2009 9:40 pm

GeraldB wrote:The Guest is not alone; I've had the same experience. A group of entries at the top are blank until I open
and close them via Properties.

MP3 files
3.0.4.1185
Skinned version, different skins.

It doesn't happen every time, but I think it tends to occur when I open long lists (hundreds of songs) from My Computer. If it happens again I'll try to offer more information.
Isn't that probably due to the fact that some of your tracks are simply missing the title tag?
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

GeraldB
Posts: 156
Joined: Sun Aug 31, 2008 7:58 pm

Re: Invisible song title

Post by GeraldB » Fri Jan 23, 2009 8:47 pm

Could be. I wrote based on my memory that the blanks were filled in simply by my opening and closing the properties window for those files - with no typing. However at present I have no missing artists or titles and... can't reproduce the problem. If it happens again I'll investigate, but it looks like you've solved it.
Can't afford a signature.

GeraldB
Posts: 156
Joined: Sun Aug 31, 2008 7:58 pm

Re: Invisible song title

Post by GeraldB » Sun Feb 01, 2009 5:29 pm

I don't need a response to this post -- I'm adding to the thread only to confirm that the issue in previous posts is not a phantom. In the picture below I've opened the list of tracks in My Computer/INTERNET. The top three lines are all by the same band, added at the same time, etc. Upon opening the track list, the Artist and Title columns were blank. I right-clicked track one and opened the Properties window. At that point the Artist and Title appeared in the track list (no typing on my part). Lines two and three remained blank - filling in only when I opened those lines in the Properties window. I still don't know what made the three entries different from the ones following. Just an odd happening. No help needed; it doesn't occur often.
Image
Can't afford a signature.

Post Reply