Weird Organization issue

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

Digitaldave
Posts: 11
Joined: Thu Sep 16, 2010 5:04 pm

Weird Organization issue

Post by Digitaldave » Fri Nov 05, 2010 12:40 am

I just noticed that some of my files have moved to the new location, when I "Auto-Organize" and some don't. For example I have to catagories for Alternative music; 1) ALternative Pop-Rock and 2) Alternative Rock. Within thoses catagories I have Bad Religion - Recipe for Hate. One of the catagories has tracks 15, 19 and 20 and the other catagory has track one. Note that I only have four of the album tracks. The weird thing is that the folder with the three tracks does not show up in the database even though I know I scaned the folder when all the tracks were in the same folder if you know what I mean.

It's as though Media Monkey missed three of the files. Further to this I woundered if maybe three of the songs had different catagory listings but they don't. I'm not sure what to think and where to start.

Any suggestions will be gladly recieved.

Digital

Digitaldave
Posts: 11
Joined: Thu Sep 16, 2010 5:04 pm

Re: Weird Organization issue

Post by Digitaldave » Fri Nov 05, 2010 12:51 am

Even crazier is that for example Kid Rock - Kid Rock, which i have a complete album has tracks 1 to 9 in the Rock catagory and Alternative Pop-Rock has tracks 10 to 15. Both have the same folder.jpg file (same album cover size etc) but tracks 10 to 15 do not show in Media Monkey. Presumably Media Monkey would have scaned the orginal folder where all the tracks resided before I re-organized, re-catagorized them to Rock.

Anyone else have this issue and come up with a fix or work around or do i have to completely rescan the ALternative Pop-Rock and start over with the missing tracks.

Digital

Lowlander
Posts: 45435
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Weird Organization issue

Post by Lowlander » Fri Nov 05, 2010 2:17 am

Did you move the files outside of MediaMonkey or using MediaMonkey?

If they can't be found in your Library you will have to do a rescan to add the files. Make sure you're using the latest version which is 3.2.2
Lowlander (MediaMonkey user since 2003)

Digitaldave
Posts: 11
Joined: Thu Sep 16, 2010 5:04 pm

Re: Weird Organization issue

Post by Digitaldave » Fri Nov 05, 2010 12:31 pm

Thanks for the help. I am using 3.2.2.1300. Seems odd that some of the files would have been relocated and not others. Could it have anything to do with the tags?

Lowlander
Posts: 45435
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Weird Organization issue

Post by Lowlander » Fri Nov 05, 2010 12:37 pm

I don't know as I don't know what you did. Did you use Auto-Organize or Auto-Organize Files? In that case check the mask your using and see if it gives the desired results.
Lowlander (MediaMonkey user since 2003)

Post Reply