New harddisc problems

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

Dennis
Posts: 22
Joined: Tue Apr 10, 2007 7:23 am
Location: Rotterdam, The Netherlands

New harddisc problems

Post by Dennis » Thu Dec 23, 2010 4:09 pm

I use a new harddrive. I did all the things to get the database working right with the new location of the music files. But now the songs are all greyed out again in MM. It worked for a day, even after restarting the computer a couple of times. I tried everything again, but it is not working. I tried the `move the device content`script and change the disc id in the database. It won't work this time. I don't know what to do. Greetings,

Dennis

Lowlander
Posts: 46262
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: New harddisc problems

Post by Lowlander » Thu Dec 23, 2010 5:05 pm

Is it an internal or external drive? Can you play tracks from it going through Windows Explorer?
Lowlander (MediaMonkey user since 2003)

rovingcowboy
Posts: 14153
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: New harddisc problems

Post by rovingcowboy » Thu Dec 23, 2010 6:13 pm

start mediamonkey up play the songs on the all accesible files playlist.
if they don't play and just go to grayed out link that is fine. if one starts playing click next on the player until
all of them have either been grayed out or started playing.

stop the playing of the songs if last one is playing.

leave monkey open.

now go to the folders by way of windows explorer.

select your main folder like the my music folder on c drive if that is where it is at. right click it and move it in to the
program files folder.

when it is all finished moving the files by the windows explorer.
go back to the playlist in monkey and try to play the songs again so they are all grayed out.
now go to the menu bar for the word edit, and on the drop down menu click select all so all the songs
in the list are now selected.
now go to the menu bar for the word File. click it on its drop down menu you see find missing or moved songs or files.
click that and monkey will find all the selected songs because they are not where he thought they were. he should then
adjust his database to the new location.
you should then be able to in monkey with the auto organizer feature [on the drop down menu of the tools word.]
move them back to where you want them.
make sure all the tags of the songs are correct for each song before you move them as monkey moves them by the data
in the song file tags.

:D
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. Proscan tablet Android 4.3 ) 7. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.

Dennis
Posts: 22
Joined: Tue Apr 10, 2007 7:23 am
Location: Rotterdam, The Netherlands

Re: New harddisc problems

Post by Dennis » Fri Dec 24, 2010 5:26 am

Thanks for the help Lowlander and Rovingcowboy. I moved my files to another folder. Let MM search for them, and now theire playing again. I've got a new c drive. One of the first things I did, was to get MM working again. And now it does!!

rovingcowboy
Posts: 14153
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)
Contact:

Re: New harddisc problems

Post by rovingcowboy » Fri Dec 24, 2010 10:10 am

you're welcome glad you got it fixed in time for christmas music. or holiday music if you wish., 8)
roving cowboy / keith hall. My skins http://www.mediamonkey.com/forum/viewto ... =9&t=16724 for some help check on Monkey's helpful messages at http://www.mediamonkey.com/forum/viewto ... 4008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. Proscan tablet Android 4.3 ) 7. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.

Post Reply