MM 3.2.5: "No Results Found" when auto-tagging from web

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

ispeaktruth
Posts: 1
Joined: Sat Nov 12, 2011 10:08 am

MM 3.2.5: "No Results Found" when auto-tagging from web

Post by ispeaktruth » Sat Nov 12, 2011 10:11 am

I've been having this issue for about a week now. The strange thing is that it works maybe one out of every 15/20 times I try it. However most of the time it just displays the no results found message.

Any suggestions?

Lowlander
Posts: 44276
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: MM 3.2.5: "No Results Found" when auto-tagging from web

Post by Lowlander » Sat Nov 12, 2011 1:28 pm

Lowlander (MediaMonkey user since 2003)

Guest

Re: MM 3.2.5: "No Results Found" when auto-tagging from web

Post by Guest » Mon Nov 14, 2011 3:55 pm

I have the same problem on both my LT and DT of MM and I have looked 1st topic and still don't know how to fix the problem.

Guest

Re: MM 3.2.5: "No Results Found" when auto-tagging from web

Post by Guest » Mon Nov 14, 2011 3:57 pm

Guest wrote:
I have the same problem on both my LT and DT of MM and I have looked 1st topic and still don't know how to fix the problem.
Is there a MM ver 4?

Lowlander
Posts: 44276
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: MM 3.2.5: "No Results Found" when auto-tagging from web

Post by Lowlander » Mon Nov 14, 2011 4:04 pm

There is a link to the latest release candidate of MediaMonkey 4. The final release is near, but not just yet.
Lowlander (MediaMonkey user since 2003)

Guest

Re: MM 3.2.5: "No Results Found" when auto-tagging from web

Post by Guest » Mon Nov 14, 2011 4:36 pm

Lowlander wrote:There is a link to the latest release candidate of MediaMonkey 4. The final release is near, but not just yet.
thats a bummer i'm on hold and have gig this weekend should I retry this first topic to try and make a tmp fix: Auto-Tag from MusicIP: viewtopic.php?f=2&t=30994 ?

Lowlander
Posts: 44276
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: MM 3.2.5: "No Results Found" when auto-tagging from web

Post by Lowlander » Mon Nov 14, 2011 4:42 pm

Unless you're Auto-Tagging from Web at a gig MediaMonkey 3.2.5 will work just fine. You can also just lookup Art in a search engine if needed. On the other hand MediaMonkey 4 is available as Release Candidate 5 so there should be no problems using it.
Lowlander (MediaMonkey user since 2003)

Guest

Re: MM 3.2.5: "No Results Found" when auto-tagging from web

Post by Guest » Mon Nov 14, 2011 4:49 pm

Lowlander wrote:Unless you're Auto-Tagging from Web at a gig MediaMonkey 3.2.5 will work just fine. You can also just lookup Art in a search engine if needed. On the other hand MediaMonkey 4 is available as Release Candidate 5 so there should be no problems using it.
well the problem is I have a copies of German CDs (CDA) to play and I converted them mp3 to play in MM and other DJ programs but they only list as track 1, track 2 and so forth I need the Album and track Names. What is a release canidate and how can i get it?

Lowlander
Posts: 44276
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: MM 3.2.5: "No Results Found" when auto-tagging from web

Post by Lowlander » Mon Nov 14, 2011 5:31 pm

Just go to the last posted in the linked thread and download MediaMonkey 4. It's on build 1459 now.
Lowlander (MediaMonkey user since 2003)

mmcarter2001
Posts: 1
Joined: Tue Nov 15, 2011 2:11 pm

Re: MM 3.2.5: "No Results Found" when auto-tagging from web

Post by mmcarter2001 » Tue Nov 15, 2011 2:22 pm

After reviewing media organizers I decided to try MediaMonkey today (11/15/11). However, as this thread indicates, Auto-Tag from Web does not work, with Amazon US or any other source. The reply seems to be to try some addons that have either caused errors for users that have tried them or need different installers for different versions of MediaMonkey. The autotagging feature is important and if there is no resolution I will need to try other organizers...
Thanks for any assistance.

Lowlander
Posts: 44276
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: MM 3.2.5: "No Results Found" when auto-tagging from web

Post by Lowlander » Tue Nov 15, 2011 2:30 pm

You'll need to upgrade to MediaMonkey 4 to get Amazon Auto-Tag from Web working again. In MediaMonkey 4 it works for nearly all cases. Any further revisions are set for 4.0.1.
Lowlander (MediaMonkey user since 2003)

rusty
Posts: 7107
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: MM 3.2.5: "No Results Found" when auto-tagging from web

Post by rusty » Wed Nov 16, 2011 4:48 pm

Hi,

I just wanted to remind everyone that users who've purchased MM3 within the past year will be getting free license upgrades to MM4 before the end of this week.

Users who've purchased MM3 prior to Nov. 2010, will be receiving coupons offering a major discount on the price of an upgrade.

We elected to take this route rather than backporting an auto-tag from amazon fix to MM3 because we believe that it be more beneficial to most users if we focused our resources on the upcoming MM 4.0.1.

Thanks for your understanding.

-Rusty

Post Reply