How to play 192khz? MM Settings only to 96khz

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

dogin
Posts: 7
Joined: Sun Feb 27, 2011 2:44 pm

How to play 192khz? MM Settings only to 96khz

Post by dogin » Tue Dec 06, 2011 10:48 am

I have a usb digital interface converter (up to 192khz) and coax input to a NuForce HDP DAC (up to 192khz). In MM set the WASAPI and then went to configure and the top setting is 96khz. How do you output 192khz? Both 192 and 96 play through MM and sound great but don't think I am getting the benefit of 192? Using laptop

Otello
Posts: 93
Joined: Tue Nov 24, 2009 11:06 am
Location: Roma - Italy
Contact:

Re: How to play 192khz? MM Settings only to 96khz

Post by Otello » Tue Dec 06, 2011 11:00 am

Maybe you have not enableb 192 KHz in Control Panel/Audio? (properties, supported formats tab)

dogin
Posts: 7
Joined: Sun Feb 27, 2011 2:44 pm

Re: How to play 192khz? MM Settings only to 96khz

Post by dogin » Tue Dec 06, 2011 11:14 am

Thanks, You were correct as was not even set to 96khz. The max the control panel shows is 96 too. Maybe my interface is not working correctly. I will check with another and see if windows increases options to 192. But thought the WASAPI setting took windows out of the equation?

Otello
Posts: 93
Joined: Tue Nov 24, 2009 11:06 am
Location: Roma - Italy
Contact:

Re: How to play 192khz? MM Settings only to 96khz

Post by Otello » Tue Dec 06, 2011 11:30 am

AFAIK, control panel lists only the sample rates supported by the Audio Device, (for instance, with the Realtek integrated on many mother boards, you have no 88.2 and 176.4 KHz option). Are you sure the manufacturer claims 192 KHz support?
I think the Wasapi driver read the sample rates enabled in CP/Audio and use them only.
I don't know what happens when you try to play a file with a sample rate not supported, but I think MM switch to the standard output driver. (And convert to the rate set in advanced properties for shared mode)

dogin
Posts: 7
Joined: Sun Feb 27, 2011 2:44 pm

Re: How to play 192khz? MM Settings only to 96khz

Post by dogin » Tue Dec 06, 2011 1:00 pm

You have helped a lot. I will check my output setup with another. The DAC supports 192 but my interface may be the problem. Will post back later when I can get a new one to try. Thanks again :)

Otello
Posts: 93
Joined: Tue Nov 24, 2009 11:06 am
Location: Roma - Italy
Contact:

Re: How to play 192khz? MM Settings only to 96khz

Post by Otello » Tue Dec 06, 2011 1:33 pm

If in CP/Audio you have only 44.1 and 48 KHz listed, more likeky your USB inteface is old generation, using sincronous/adaptive communication with the USB port.
These interfaces are limited to 48 KHz-16 bit (and a lot of jitter).
To use 192 KHz you need an USB interface using asincronous communication; but many of them are limited to 96 KHz.

For the record, I've tested many of these interfaces (I'm a columnist for an italian hi-fi magazine), one of the best working up to 192 KHz, I got it for my personal system, is the Hiface produced by M2tech.

dogin
Posts: 7
Joined: Sun Feb 27, 2011 2:44 pm

Re: How to play 192khz? MM Settings only to 96khz

Post by dogin » Tue Dec 06, 2011 1:49 pm

Ok so much appreciate your help!!! I ordered a HiFace interface. Estmated time to receive 10-14 days. Will post back with results. Thanks again

dogin
Posts: 7
Joined: Sun Feb 27, 2011 2:44 pm

Re: How to play 192khz? MM Settings only to 96khz

Post by dogin » Fri Dec 23, 2011 10:22 am

All hooked up through the M2tec Hiface and the sound is incredible. Also purchased an Audio Authority digital switch to hook up the laptop, Logitech Sqeezebox and Zune HD dock to the NuForce Ion HDP. It appears the Sqeezebox running off a portable USB HD sounds as good as the laptop through MM and the M2tec Hiface except for the 192kHz music and Linn studio masters.

Only problem was the volume level off the direct digital inputs of the Hiface and the Zune dock being too high for the head phones. Got a Shure EAADPT-KIT Attachable Volume Control and it solved the problem with no noticable loss of music quality. So very happy with MM and this setup. Thanks again Otello !!!!

bailso
Posts: 52
Joined: Sat Feb 02, 2008 12:24 am
Location: Sydney, Australia

Re: How to play 192khz? MM Settings only to 96khz

Post by bailso » Sat May 10, 2014 10:47 pm

Hi,
I have recently purchased an M2ech Hiface and am having problems getting MM output music to my DAC. Please refer below:
System
PC with ASUS MOBO
Windows7 Professional 64 bit
Auidiob MDAC
Media Monkey V4.1 Music Player .
M2Tech Driver 1.7

Problem
I always get no sound when playing high definition (96/24) files and often no sound when playing any resolution. Often I have to unplug and then insert the HiFace the next time I reboot as the Operating System does not "see" the device.
I have tried USB 2 and USB3, WASAPI and ASIO, exclusive and non-exclusive mode , and default and non default.
The MDAC works with other connections i.e. USB and via RCA cable directly from computer. I previously had an old Hiface1 which failed but prior to that it worked well with the MDAC.

Current situation
Device manager says that device is working properly
M2Tech Control Panel says that the internal clock is stable at 192000
MDAC is getting a 191.999 signal from PC but there is no music getting to the MDAC.

Any suggestion will be most welcome.

Regards

Post Reply