Mediamonkey 4.0.5.1496 "not responding" Windows 7

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

EvilPeppard
Posts: 60
Joined: Sat Jun 11, 2005 9:22 am
Location: Centennial, CO USA

Mediamonkey 4.0.5.1496 "not responding" Windows 7

Post by EvilPeppard » Thu Jun 21, 2012 12:44 pm

Hello all. Longtime gold member here.

I have been running MM with no problems on my media computer with Windows 7 for some time, all the way through version 4.0.3.1476. I then loaded the latest 4.0.5.1496 and continually get 'Mediamonkey has stopped responding' and I have to force-close the program. It will run fine for a few songs, then I will try to backup a song, stop, or fast forward, and that is when the MM stops responding. I am using a Windows 7 multimedia remote control to control the computer. The remote essentially mimics the multimedia keys on our multimedia keyboard. I have never had a problem until this version of Mediamonkey.

Windows 7 Application Log shows 'Event ID 1002, Application Hang, The program MediaMonkey.exe version 4.0.5.1496 stopped interacting with Windows and was closed.'

For comparison, Winamp 5.6 and Song Bird 2.0 have no issues, and will run all day and night, just like MM used to.

I have tried re-installing 4.0.5.1496 but I get the same result. I have not completely uninstalled MM, deleted any program folders, then doing a fresh install.

What do you suggest I try next?
"My actions are not revenge...they are punishment..."

Lowlander
Posts: 45859
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Mediamonkey 4.0.5.1496 "not responding" Windows 7

Post by Lowlander » Thu Jun 21, 2012 12:46 pm

You can create a debug log (step 4b) and send it to support: http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=69
Lowlander (MediaMonkey user since 2003)

EvilPeppard
Posts: 60
Joined: Sat Jun 11, 2005 9:22 am
Location: Centennial, CO USA

Re: Mediamonkey 4.0.5.1496 "not responding" Windows 7

Post by EvilPeppard » Thu Jun 21, 2012 12:55 pm

Lowlander wrote:You can create a debug log (step 4b) and send it to support: http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=69
Thanks for the quick reply. I am trying to create the debug file as outlined in the link you provided, but I cannot find the 'MediaMonkey_Debug.exe' file on my computer. Where is that? Or do I need to launch some other file ?

EDIT: Nevermind, I found the information on step 4 of the link you sent me.
"My actions are not revenge...they are punishment..."

EvilPeppard
Posts: 60
Joined: Sat Jun 11, 2005 9:22 am
Location: Centennial, CO USA

Re: Mediamonkey 4.0.5.1496 "not responding" Windows 7

Post by EvilPeppard » Thu Jun 21, 2012 1:16 pm

Ok, I have created the debug log per the instructions on the link provided. I then created a help desk ticket, TBV-737696, and attached the log file.

For reference, I was able to reproduce the issue almost immediately using the control keys in MM (no my remote control). I started playing a song, then tried, FF, RW, Pause, and within about 30 seconds, MM 'stopped responding' and I have to force-close it.

Hopefully everything captured in the log file will give me some direction so I can start using MM again.
"My actions are not revenge...they are punishment..."

EvilPeppard
Posts: 60
Joined: Sat Jun 11, 2005 9:22 am
Location: Centennial, CO USA

Re: Mediamonkey 4.0.5.1496 "not responding" Windows 7

Post by EvilPeppard » Thu Jun 21, 2012 4:59 pm

Got a response on my ticket. Good news! Looks like this is a known issue in 4.0.5 and will be fixed in 4.0.6.

http://www.ventismedia.com/mantis/view.php?id=9426

:)

Thanks MediaMonkey folks!
"My actions are not revenge...they are punishment..."

EvilPeppard
Posts: 60
Joined: Sat Jun 11, 2005 9:22 am
Location: Centennial, CO USA

Re: Mediamonkey 4.0.5.1496 "not responding" Windows 7

Post by EvilPeppard » Fri Jun 22, 2012 9:54 am

I suppose the mods should move my post to the 'Bug Reports' section, if they would like. Probably better suited there, especially since we now know it is a bug in 4.0.5 and will be fixed in 4.0.6.

Thank you.
"My actions are not revenge...they are punishment..."

EvilPeppard
Posts: 60
Joined: Sat Jun 11, 2005 9:22 am
Location: Centennial, CO USA

Re: Mediamonkey 4.0.5.1496 "not responding" Windows 7

Post by EvilPeppard » Fri Jun 22, 2012 12:29 pm

FYI,

I installed ver 4.0.6.1499 RC located here: http://www.mediamonkey.com/forum/viewto ... 54426&sd=d

My problem appears fixed now. :)
"My actions are not revenge...they are punishment..."

Post Reply