Can't add files at all(!)

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

listen
Posts: 47
Joined: Sat Aug 06, 2011 10:46 pm

Can't add files at all(!)

Post by listen » Sun May 19, 2013 11:13 am

How are you supposed to add mp3s to MediaMonkey? I can't believe I have to ask this because it's the most basic function of all, and in the three years I've been using MM the methods I know only work about 60% of the time. (My subject line is a simplification)

1) Drag mp3s from your file manager (Windows Explorer etc) onto the 'Music' node in the tree. Half the time this works, half the time MM simply does nothing at all

2) go to File > Add/Rescan Files to Library > check the folders you want > check "Scan continuously" or "at startup" > OK. Again, half the time this simply doesn't do anything. Other times it adds and updates files.

As far as I can tell, MM might fail to add a given set up mp3s on one day, and then maybe a day or a week later it will add them, although nothing in the files or MM was changed.

Win 7 Pro 64 bit, MM 4.0 free version
MM Standard (free) v 4.0.7.1511
Win 7 Pro 64 bit

Lowlander
Posts: 46080
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Can't add files at all(!)

Post by Lowlander » Sun May 19, 2013 12:37 pm

listen wrote:How are you supposed to add mp3s to MediaMonkey?
http://www.mediamonkey.com/wiki/index.p ... ibrary/4.0

If you don't see files read the Notes. Also be aware that files may be added to a different Collection than the one you're viewing (eg. to Classical Music, Audiobooks or Podcasts instead of Music).
Lowlander (MediaMonkey user since 2003)

listen
Posts: 47
Joined: Sat Aug 06, 2011 10:46 pm

Re: Can't add files at all(!)

Post by listen » Sun May 19, 2013 12:44 pm

Lowlander wrote:
listen wrote:How are you supposed to add mp3s to MediaMonkey?
http://www.mediamonkey.com/wiki/index.p ... ibrary/4.0

If you don't see files read the Notes. Also be aware that files may be added to a different Collection than the one you're viewing (eg. to Classical Music, Audiobooks or Podcasts instead of Music).
All that is what I'm doing, and I read the notes. The point I'm trying to make is that sometimes it works and sometimes it doesn't - even for the identical files. If you try it a second or third time, or after restarting the computer, or on another day, MM will sometimes add files that it wouldn't add before.
MM Standard (free) v 4.0.7.1511
Win 7 Pro 64 bit

Lowlander
Posts: 46080
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Can't add files at all(!)

Post by Lowlander » Sun May 19, 2013 12:50 pm

Are you using MediaMonkey 4.0.7?
Lowlander (MediaMonkey user since 2003)

listen
Posts: 47
Joined: Sat Aug 06, 2011 10:46 pm

Re: Can't add files at all(!)

Post by listen » Sun May 19, 2013 1:11 pm

Lowlander wrote:Are you using MediaMonkey 4.0.7?
4.0.5.1496
MM Standard (free) v 4.0.7.1511
Win 7 Pro 64 bit

Lowlander
Posts: 46080
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Can't add files at all(!)

Post by Lowlander » Sun May 19, 2013 3:00 pm

I recommend upgrading to make sure no fixed bugs are causing you problems.
Lowlander (MediaMonkey user since 2003)

FUSEWIREMEDIA
Posts: 1
Joined: Mon May 06, 2019 6:09 am

Re: Can't add files at all(!)

Post by FUSEWIREMEDIA » Mon May 06, 2019 6:25 am

I realize the origin of this post is dated 2013 but there still does not appear to be a realistic answer for the question "why can't I add folders to MM". The answer given to one post was "maybe the file has been moved to a different folder such as classical". Well i'm sorry but that is unacceptable.
I realize the software is free but surely it should be better built than 'stuff will go in any direction and we can't determine where' attitude.
And why when I copy a file I am not able to paste the file in the appropriate folder; 'because the 'paste' option is not available to use because it is 'dead'.
It seems that the user is subject to the only knowledge that the creator has.........?

Peke
Posts: 12368
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: Can't add files at all(!)

Post by Peke » Mon May 06, 2019 7:27 pm

Hi,
Can you please elaborate a bit, Paste is not available if you are for example working on non Library File and trying to put it in some library folder based on metadata for files in library.

Have you tried Drag and Drop?
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum

sallenmd87
Posts: 48
Joined: Sat Feb 01, 2014 5:46 pm

Re: Can't add files at all(!)

Post by sallenmd87 » Sat May 11, 2019 4:58 pm

FUSEWIREMEDIA wrote:
Mon May 06, 2019 6:25 am
"why can't I add folders to MM".
In many years of using MM, I've never once had File>add/rescan files to the library fail to add those files to my library. Then I use Auto-Organize Files to put the folders containing those tracks where I want them. Works every time.

OmenQ

Re: Can't add files at all(!)

Post by OmenQ » Fri Jun 28, 2019 11:57 am

Good for you, but I'm currently looking at several albums that are missing tracks in the MM library. I have gold, version 4.1.24.1883, and this issue is still around.

Lowlander
Posts: 46080
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Can't add files at all(!)

Post by Lowlander » Fri Jun 28, 2019 12:15 pm

Use the Entire Library > Location node (enable under File > Manage Collections) in the Media Tree to navigate to the files folder and compare that with File Explorer to verify files are actually missing from the Library. Most other nodes depend on tags (which if they're incorrect give unexpected results) or Filter the Library (thus may miss files that are actually in the Library).

Reasons files are maybe not added are in the Notes: https://www.mediamonkey.com/wiki/index. ... elp:#Notes
Lowlander (MediaMonkey user since 2003)

OmenQ

Re: Can't add files at all(!)

Post by OmenQ » Fri Jun 28, 2019 12:39 pm

That helped, thank you. It's not an obvious thing, and I eventually figured out my issue by clearing my entire library and importing only the folder I was looking at. I discovered several missing tags, thus they weren't showing up in any of the default library views.

Post Reply