no sound output

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

spock

no sound output

Post by spock » Wed Jul 13, 2016 2:26 pm

I've been very happily using MM for several months now on my windows 10 laptop. Come to use it this evening and there is no sound output at all. Media plays ok with any other software, I don't really want to lose my playlists so have not deleted and re-installed.

Any ideas please?

PS I did get rid of a few columbs, but don't see how that would effect sound output ??

bspreen
Posts: 1
Joined: Sun Jul 24, 2016 2:33 pm

Re: no sound output

Post by bspreen » Sun Jul 24, 2016 2:41 pm

Just updated Media monkey and now have lost the sound. Seems there is something running in the background. Whats going on?
Last edited by bspreen on Sun Jul 24, 2016 3:38 pm, edited 1 time in total.

MMFrLife
Posts: 2774
Joined: Fri Oct 26, 2012 9:04 pm

Re: no sound output

Post by MMFrLife » Sun Jul 24, 2016 2:55 pm

1. Make sure your System/OS volume isn't muted.
2. Make sure the MM volume slider isn't all the way down.
3. Make sure the speakers are on/up.
4. Check to see if MM output is on WASAPI.
MM user since 2003 (lifetime since 2012) "Trying to imagine life without music gives me a headache"
track properties; dir/fn mask configurations; check out ZvezdanD's scripts
MMW 4.1.18.1842b; fav scripts > RegExp Find & Replace 5.1.0; Magic Nodes 5.1.0; Advanced Duplicate Find & Fix 3.8.2;
Backup 6.0; Clear Now Playing Button 1.2
...always back it up, especially before doing anything major!!!
Win. explorer alt. for power users [free]; great file/folder renamer [used by nasa]

firetrain2

Re: no sound output

Post by firetrain2 » Fri Aug 17, 2018 8:53 am

When I updated Media Monkey my sound went away also.
Through trial and error I fixed it by finding the media monkey icon
in the taskbar. Then right clicking it and setting the volume to 100%.
The update set it to 0%. Now working fine. No other solutions on
forums worked for me.

Post Reply