Problem when searching for album cover / auto tagging failed

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

MM-Titan
Posts: 8
Joined: Fri Dec 23, 2016 6:02 am

Problem when searching for album cover / auto tagging failed

Post by MM-Titan » Fri Dec 23, 2016 6:41 am

I use MM 4 Gold for several years. Currently, the following problem appears suddenly in autotagging from the Internet: Instead of an album cover there is only a red cross. All other information available. No solution found.

Lowlander
Posts: 46255
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Problem when searching for album cover / auto tagging fa

Post by Lowlander » Fri Dec 23, 2016 1:44 pm

Which version of MediaMonkey and Windows? Is other information shown and are you using Amazon as source for tagging?
Lowlander (MediaMonkey user since 2003)

MM-Titan
Posts: 8
Joined: Fri Dec 23, 2016 6:02 am

Re: Problem when searching for album cover / auto tagging fa

Post by MM-Titan » Sun Dec 25, 2016 11:06 am

Win 7. Had an older MM-version (4.07.1511) for an extended period of time as the error occurred suddenly. But there were never problems with the cover view or selection and I had not changed the settings. Now I updated to the latest version (4.1.14.1813) in the hope that the error is fixed. Unfortunately the same problem.

All other information is displayed. Using Amazon.com and further Amazon-sources from other contries (as in MM-interface - source-options).

Peke
Posts: 12494
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: Problem when searching for album cover / auto tagging fa

Post by Peke » Sun Dec 25, 2016 7:02 pm

Try latest beta.
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum

MM-Titan
Posts: 8
Joined: Fri Dec 23, 2016 6:02 am

Re: Problem when searching for album cover / auto tagging fa

Post by MM-Titan » Wed Dec 28, 2016 11:44 am

Solution: It was due to the settings of the Internet explorer, MM somehow responds to this. After I adjusted the settings of another PC, everything works as before. :D
Unfortunately can not announce what was the cause exactly because I did not test after each change with MM.
Last edited by MM-Titan on Mon Jan 02, 2017 10:34 am, edited 1 time in total.

Lowlander
Posts: 46255
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Problem when searching for album cover / auto tagging fa

Post by Lowlander » Thu Dec 29, 2016 2:48 pm

MediaMonkey use IE as its internet engine so IE settings affect MediaMonkey operation.
Lowlander (MediaMonkey user since 2003)

Peke
Posts: 12494
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: Problem when searching for album cover / auto tagging fa

Post by Peke » Thu Dec 29, 2016 11:19 pm

NOTE: This should not be a problem in MM5
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum

Post Reply