MM Cuts off 1 to 3 seconds of start of songs

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

xzion
Posts: 3
Joined: Wed Nov 08, 2017 1:26 am

MM Cuts off 1 to 3 seconds of start of songs

Post by xzion » Wed Nov 08, 2017 1:46 am

I am using Windows 10 with the latest version of MM, but I've had this problem with previous versions of MM too. MM Cuts off 1 to 3 seconds of the start of songs. I've tried all the available Output plugins (MM DirectSound, WASAPI, and waveOut output v2.0.2a), and restarted MM after trying each one. Crossfade and Remove Silence at the beginning / end of track are unchecked on the first two plugins. I've tried toggling Hardware Acceleration and all other options for the plugins. Local vs network locations makes no difference. I've tried uninstalling and reinstalling MM, as well as resetting the settings in MM to default. Nothing works.

VLC plays the tracks just fine, but I have the same issue in Groove Music as MM. It cuts off the start of the songs in the exact same place. I have MM on other computers and they have no problems, but none are Windows 10. What am I missing?

Lowlander
Posts: 44734
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: MM Cuts off 1 to 3 seconds of start of songs

Post by Lowlander » Mon Nov 13, 2017 8:14 pm

What file type(s) are you experiencing this with?
Lowlander (MediaMonkey user since 2003)

xzion
Posts: 3
Joined: Wed Nov 08, 2017 1:26 am

Re: MM Cuts off 1 to 3 seconds of start of songs

Post by xzion » Tue Nov 14, 2017 3:53 am

Almost all of my collection is mp3.

Lowlander
Posts: 44734
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: MM Cuts off 1 to 3 seconds of start of songs

Post by Lowlander » Tue Nov 14, 2017 1:00 pm

Seems like it's due to Windows handling of MP3 playback. You may want to try a different MP3 decoder: http://www.mediamonkey.com/support/inde ... le/View/99 to see if it resolves the problem.
Lowlander (MediaMonkey user since 2003)

xzion
Posts: 3
Joined: Wed Nov 08, 2017 1:26 am

Re: MM Cuts off 1 to 3 seconds of start of songs

Post by xzion » Wed Nov 15, 2017 2:30 am

That was the problem, thanks Lowlander! I changed the input plugin to MAD (MP3 codec) 1.0.0.1 (http://www.mediamonkey.com/addons/brows ... ut-plugin/) and it now plays the songs without skipping. The problem must happen only for certain hardware, as I have another Windows 10 PC with MM that plays mp3 fine.

Peke
Posts: 11200
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: MM Cuts off 1 to 3 seconds of start of songs

Post by Peke » Sun Nov 19, 2017 9:07 am

Hi,
If other PC plays the file OK I'm thinking that driver playback buffer is a problem. Try to reinstall Sound card drivers with newer from Sound Card chipset manufacturer not your PC/motherboard?
Best regards,
Pavle
MediaMonkey lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add Images to forum

Post Reply