Bookmarks not working.

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

jsmunroe
Posts: 3
Joined: Tue Dec 19, 2017 10:17 am

Bookmarks not working.

Post by jsmunroe » Tue Dec 19, 2017 10:26 am

I've created a playlist called Podcasts and "View as" set to Podcast. This type I believe has Enable Bookmarking checked. But bookmarking is not working. Is there something else I have to do to make this playlist a Podcast playlist (as in Options->Player->Player Rules->Podcast). Does "View as" not accomplish this?

Lowlander
Posts: 45096
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Bookmarks not working.

Post by Lowlander » Tue Dec 19, 2017 1:31 pm

It doesn't work like that. You're only setting the Column view settings from the Podcast Collection. Bookmarking is set per Type which is a File Property.
Lowlander (MediaMonkey user since 2003)

jsmunroe
Posts: 3
Joined: Tue Dec 19, 2017 10:17 am

Re: Bookmarks not working.

Post by jsmunroe » Wed Dec 20, 2017 8:15 am

Is there a way just to turn it on for everything? I had bookmarking working in Media Monkey before I had to rebuild my computer. I'm just trying to get back there. I only use MM to listen to podcasts downloaded from the internet.

jsmunroe
Posts: 3
Joined: Tue Dec 19, 2017 10:17 am

Re: Bookmarks not working.

Post by jsmunroe » Wed Dec 20, 2017 8:20 am

Nevermind, I figured it out. I just turned bookmarking on for Music (Options -> Player -> Playback Rules -> Music -> Enable Bookmarking). As a software developer (13 years) who has developed user interfaces, I have to say that this is rather confusing. Every time I do this, I have to figure it out all over again. Maybe I'm not using MM the standard way.

Thanks.

Lowlander
Posts: 45096
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Bookmarks not working.

Post by Lowlander » Wed Dec 20, 2017 10:20 am

The Type of the files needs to be set to Podcast to adhere to the Podcast Bookmarking rule. Or as you did enable Bookmarking for the Type the files have assigned.
Lowlander (MediaMonkey user since 2003)

Post Reply