Showing All Album Tracks in "Show Art with Details" mode

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

David Hillman
Posts: 7
Joined: Wed Jan 03, 2018 2:22 pm

Showing All Album Tracks in "Show Art with Details" mode

Post by David Hillman » Wed Jan 03, 2018 3:22 pm

Hello. I am a new Media Monkey user who just recently installed MM4. I have what I think is a simple question, but if offers no good and unique search terms, so I get 70 pages of unrelated threads when I try to search for an answer here. I am hoping to shortcut reading all of those by asking.

I am using the "Show Art with Details" mode to view my music collection in the main pane. That works great, but each album's track listing is truncated to 7 songs, one per row. The eighth row for each album is "V (show all X tracks)" where V is an arrow, and X is the total number of tracks on the album. I can click on that row to display the remaining tracks, but I would like to just have them all displayed. I have looked through all the various settings I can find, with no luck yet. See attached screenshot, hopefully.

Image

So my simple question is, can I disable that and show all tracks for each album?

Thanks.

Peke
Posts: 11377
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: Showing All Album Tracks in "Show Art with Details" mode

Post by Peke » Wed Jan 03, 2018 6:33 pm

Hi,
Set high number of tracks view (eg. like 100) in Tools -> Options -> Library -> Appearance -> Art+Details Show xxx Tracks
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add Images to forum

Lowlander
Posts: 44995
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Showing All Album Tracks in "Show Art with Details" mode

Post by Lowlander » Mon Jan 08, 2018 2:47 pm

Just deselect that option and all files will always be shown.
Lowlander (MediaMonkey user since 2003)

ajv
Posts: 5
Joined: Sat Dec 10, 2011 3:48 pm

Re: Showing All Album Tracks in "Show Art with Details" mode

Post by ajv » Fri Jul 27, 2018 10:27 pm

I've tried both of the suggested solutions and neither of them currently resolves the problem. I'm beginning to wonder if this just began to occur since the recent update. Until the update, I was able to view all of the tracks. Has anyone else noticed this since the update? I don't have the expertise to solve the matter but I sure hope that someone does. Thanks.

Lowlander
Posts: 44995
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Showing All Album Tracks in "Show Art with Details" mode

Post by Lowlander » Fri Jul 27, 2018 11:16 pm

Works as expected here on 4.1.21.
Lowlander (MediaMonkey user since 2003)

ajv
Posts: 5
Joined: Sat Dec 10, 2011 3:48 pm

Re: Showing All Album Tracks in "Show Art with Details" mode

Post by ajv » Sat Jul 28, 2018 8:11 am

Thanks for your response. That's the update I'm using but I still can't get it to work. I've tried unchecking the box. I've tried unchecking the box and restarting. But neither is working. Is there some other setting thay be preventing displaying all of the tracks? Thanks.

ajv
Posts: 5
Joined: Sat Dec 10, 2011 3:48 pm

Re: Showing All Album Tracks in "Show Art with Details" mode

Post by ajv » Sat Jul 28, 2018 9:06 am

In fact I've now noticed that the setting will not stay "unchecked". It reverts back to "checked".

Lowlander
Posts: 44995
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Showing All Album Tracks in "Show Art with Details" mode

Post by Lowlander » Sat Jul 28, 2018 7:00 pm

ajv wrote:
Sat Jul 28, 2018 9:06 am
n fact I've now noticed that the setting will not stay "unchecked". It reverts back to "checked".
Right away or after restart of MediaMonkey? Here it is remembered after closing (Ok) and opening Properties.
Lowlander (MediaMonkey user since 2003)

ajv
Posts: 5
Joined: Sat Dec 10, 2011 3:48 pm

Re: Showing All Album Tracks in "Show Art with Details" mode

Post by ajv » Mon Jul 30, 2018 8:00 am

I was out of town this weekend so I apologize for not getting back with you. Because I rarely use my keyboard to interact with MM I had forgotten that I had to hit ENTER on the keyboard. DUH!!!

Post Reply