Files are there but MM doesn’t see them

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

banquo
Posts: 35
Joined: Mon Dec 01, 2008 4:18 pm

Files are there but MM doesn’t see them

Post by banquo » Wed Jul 04, 2018 10:15 pm

MM reported it can’t find 70 files when I did a file scan. I checked, and they’re all present in the folders they’re supposed to be in. But I discovered that somehow, the “hidden” attribute of most (but not all) of these 70 random files had gotten ticked -- I have no idea how. I made sure the hidden box was unticked for all, expecting that would probably fix it.

But MM still reported them all missing. I clicked on Locate Moved/Missing Files and selected the folder they’re now in (I’ve moved my library since MM’s last working path for them)… but MM still couldn’t find them, listing all as unlocatable.

I’m stumped. Am I missing something, Lowlander? I tried again after exiting and restarting but no luck. The files all show up in their Location nodes, where I can click on them directly and play them in MM, but the library still reports them as missing.

Lowlander
Posts: 46467
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Files are there but MM doesn’t see them

Post by Lowlander » Thu Jul 05, 2018 2:36 am

Files and their folder(s) definitely can't be set to hidden. Other reasons: https://www.mediamonkey.com/wiki/index. ... elp:#Notes

Try the Entire Library > Location node (enable under File > Manage Collections) and browse to the folder of the files to verify they're really not in the Library.
Lowlander (MediaMonkey user since 2003)

Post Reply