MMW Sound Changes When App Has Windows Focus

Get answers about using the current release of MediaMonkey for Windows.

Moderator: Gurus

laughsloudly
Posts: 3
Joined: Fri Feb 19, 2016 6:07 pm

MMW Sound Changes When App Has Windows Focus

Post by laughsloudly » Thu Aug 16, 2018 11:43 am

I use MMW (4.1.21) exclusively to play music while I do my work. I have noticed a strange behavior today that is puzzling to me. When I click on MMW so that it has the Windows focus, then the sound of the music that is playing shifts to have more bass, like a Pop/Rock kind of setting on an equalizer. However, when I click to any other application so that MMW does not have the Windows focus, then the sound shifts to have less bass and more treble. Depending on the song playing, the effect can be very subtle, or can be somewhat dramatic.

I have validated that I do not have the equalizer turned on. I don't see anything unusual in the Settings:Player:Output Plug-ins (using MediaMoneky DirectSound output).

Is this a feature built into MMW? Has this always been there and I just haven't noticed it? How can I turn it off? Am I just imagining things? Is it possibly a side-effect of volume leveling?

Lowlander
Posts: 44991
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: MMW Sound Changes When App Has Windows Focus

Post by Lowlander » Thu Aug 16, 2018 11:45 am

Never noticed, nor seen it reported. Have you tried a different Output Plug-in?

I wonder if this a "feature" of the sound card.
Lowlander (MediaMonkey user since 2003)

laughsloudly
Posts: 3
Joined: Fri Feb 19, 2016 6:07 pm

Re: MMW Sound Changes When App Has Windows Focus

Post by laughsloudly » Thu Aug 16, 2018 12:15 pm

Good call on a "feature" of the sound card. In my case, disabling the "Dolby Audio" features created much better sounding music. Go figure.

In Windows 10, right-click the speaker icon next to the clock and choose "Open sound settings."
Click the "Device Properties" link.
Click the "Dolby Audio" tab.
Click the button to "Turn off" Dolby audio.

Thanks!

Post Reply