NAS wird unter WIN10 nicht mehr erkannt

Wenn Sie Hilfe benötigen oder über MediaMonkey diskutieren möchten...

Moderators: onkel_enno, Maximus

Tigerlily850
Posts: 4
Joined: Tue Jul 10, 2018 12:57 pm

NAS wird unter WIN10 nicht mehr erkannt

Post by Tigerlily850 » Tue Jul 10, 2018 1:08 pm

Hallo Zusammen,

vor ein paar Tagen bin ich von WIN7 auf WIN10 umgestiegen.
Meine komplette Musiksammlung liegt auf einer NAS-Platte, die bislang mit MM unter WIN7 tadellos erkannt wurde.
Jetzt ist dem nicht mehr so. Bislang habe ich keine Idee, woran es liegen könnte.
Über den Explorer und die WD-App funktioniert alles, aber MM erkennt halt die NAS nicht mehr

Hätte jemand eine Idee? Übersehe ich etwas?

Ein paar techn. Daten:
MM 4.1.20.1854
WIN10 pro
NAS MyBookLive 02.43.10-048 : Core F/W
alle Systeme auf dem neusten Stand

Vielen Dank und viele Grüße
TANJA

Erwin Hanzl
Posts: 73
Joined: Tue Jun 13, 2017 8:47 am

Re: NAS wird unter WIN10 nicht mehr erkannt

Post by Erwin Hanzl » Tue Jul 10, 2018 3:16 pm

Hallo Tanja,

1. Windows
Alle Einstellungen
Update und Sicherheit /Windows Defender Security Center /Gerätesicherheit
Kernisolierung /Details zu Kernisolierung /Speicher-Integrität DEAKTIVIEREN

2. Update auf MMW 4.1.21.1875
3. PC NEU starten

Viel Glück
:D MMW 4.1.21.1875 GOLD :D Design: Glided 18 px :D Find Currently Playing Track :D CustomReport 3.2
:D NCH-WavePad :D NCH-TempoPerfect
:D Laptop mit 32 GB RAM und Samsung-SSD 840 Pro 512 GB
:D WIN 10 Pro-1803-64 Bit --- Windows-Defender mit Echtzeitschutz

:D Das Brot auch derer, die uneigennützig Hilfestellung geben, ist ein FEEDBACK

Tigerlily850
Posts: 4
Joined: Tue Jul 10, 2018 12:57 pm

Re: NAS wird unter WIN10 nicht mehr erkannt

Post by Tigerlily850 » Wed Jul 11, 2018 12:46 pm

Hallo Erwin,

erstmal vielen Dank für Deine Antwort.
Ich habe alle Schritte wie beschrieben überprüft, bzw durchgeführt.
Leider ohne Erfolg.

Zusätzlich habe ich MM komplett deinstalliert und neuinstalliert
Auch das hat keinen Erfolg gebracht

Hast Du oder jemand anders noch eine Idee?

VG
TANJA

MMuser2011
Posts: 1209
Joined: Mon Oct 17, 2011 8:28 am
Location: Central Europe

Re: NAS wird unter WIN10 nicht mehr erkannt

Post by MMuser2011 » Wed Jul 11, 2018 12:55 pm

Was genau meinst Du mit:
Tigerlily850 wrote:
Wed Jul 11, 2018 12:46 pm
Über den Explorer und die WD-App funktioniert alles, aber MM erkennt halt die NAS nicht mehr
Siehst Du in MediaMonkey überhaupt keinerlei Inhalte mehr?
Sind die Stücke noch alle da, aber grau?

Über welchen Knoten versuchst Du Deine MM-Sammlung aufzurufen?
Über "Gesamtes Archiv" oder "Mein Computer" oder "Medienserver" oder was anderes?
Magic Nodes v4.2 (2011-07-01) SQL Viewer v2.4 (2009-10-25)
ExternalTools v1.4 (2011-05-09) iTunesMonkey 1.0 + Acoustid
Calculate Cover Size v1.7 (2012-10-23) RegExp Find & Replace v4.3 (2011-07-06)

Tigerlily850
Posts: 4
Joined: Tue Jul 10, 2018 12:57 pm

Re: NAS wird unter WIN10 nicht mehr erkannt

Post by Tigerlily850 » Wed Jul 11, 2018 1:44 pm

Hallo,

Da ich den Rechner komplett neu aufgesetzt habe, ist quasi das Archiv leer. Somit sehe und habe ich gar keine Inhalte mehr im Archiv.

Das Netzwerk funktioniert soweit, dass ich Zugriff auf die NAS habe über den Explorer und die Herstellersoftware.

Bislang (WIN7) habe ich die NAS unter dem Knoten "Netzwerk" gefunden.
Dort ist sie jetzt aber nicht mehr zu sehen

Dafür sehe ich sie unter dem Knoten Medienserver, aber mit einer völlig anderen Ordnerstruktur und- bezeichnung.
Daher habe ich auch keine Chance, meine Daten ins Archiv zu laden, weil die Ordner, auf die ich zugreifen müsste, nicht dargestellt werden

MMuser2011
Posts: 1209
Joined: Mon Oct 17, 2011 8:28 am
Location: Central Europe

Re: NAS wird unter WIN10 nicht mehr erkannt

Post by MMuser2011 » Wed Jul 11, 2018 3:05 pm

Hast Du die Dateien überhaupt je komplett eingelesen und damit deren Metadaten in die MediaMoney-Datenbank aufgenommen?
Also Datei -> Dateien neu ins Archiv aufnehmen/aktualisieren regelmässig ausgeführt?

Wenn ja, musst Du die MM.DB (Datenbank) von einer Datensicherung zurückholen oder von vorn beginnen und sämtliche Musikstücke von Deinem NAS neu einlesen (Befehl siehe oben, Du kannst auch INSERT/Einfg-Taste drücken und wählen, was Du von wo einlesen willst.)

Damit Du Dein NAS unter "Mein Computer -> Netzwerk -> Microsoft Network" siehst, muss das NAS in der gleichen Arbeitsgruppe wie Dein Win10Pro sein. (Win10Pro: "Arbeitsgruppe des Computers anzeigen" bei Lupensymbol als Suchbegriff eintippen und ausführen / Beim NAS kommt es auf den Hersteller an).

Von welchem Hersteller stammt das NAS? Synology? QNAP? WD?
Magic Nodes v4.2 (2011-07-01) SQL Viewer v2.4 (2009-10-25)
ExternalTools v1.4 (2011-05-09) iTunesMonkey 1.0 + Acoustid
Calculate Cover Size v1.7 (2012-10-23) RegExp Find & Replace v4.3 (2011-07-06)

Tigerlily850
Posts: 4
Joined: Tue Jul 10, 2018 12:57 pm

Re: NAS wird unter WIN10 nicht mehr erkannt

Post by Tigerlily850 » Wed Jul 11, 2018 3:56 pm

Ja, hatte ich, bevor der PC neu aufgesetzt wude.
Und ja, auch regelmäßig gewartet und aktualisiert

Datensicherung habe ich nicht, daher wollte ich alle Musikstücke wieder neu ins Archiv aufnehmen. Zum Glück bin ich zumindest kein MM-Neuling ;-)
Mit WIN10 stehe ich halt etwas auf Kriegsfuß...

Ich habe mittlerweile etwas rumprobiert...
Und tatsächlich geschafft, die NAS (WD MyBook live) mit einem Laufwerksbuchstaben zu versehen und in "Mein Computer" einzubinden. Hallelujah! (Bin halt nur normaler User). So findet MM jetzt auch die Ordner auf der NAS, die ich ins Archiv aufnehmen möchte. Aktualisierung läuft gerade erfolgreich

Vielen Dank für Eure erste Hilfe und ein paar Denkanstöße!

Post Reply