Nach Neuinstallation nun neue Fehlermeldung

Wenn Sie Hilfe benötigen oder über MediaMonkey diskutieren möchten...

Moderator: onkel_enno

webrider
Posts: 85
Joined: Sat Aug 21, 2004 12:37 pm
Location: Ulm - Germany

Nach Neuinstallation nun neue Fehlermeldung

Post by webrider » Sat Apr 15, 2006 9:41 am

Hallo.

Habe MM nochmals neu installiert und dann gleich die neueste Version, Wenn ich jetzt eine neue Musik-CD rippe bekomme ich bei jedem Song diese Fehlermeldung:
Your device or driver does not support ASPI RAW_READ command.
Sense key: 0x5 (Ilegal request) Sense code: 0x64 0x0 (Illegal mode for this track).

Das Programm rippt aber trotzdem die Musiktitel. Aber es irritiert schon diese immer wieder auftauchende Fehlermeldung. Tauchte erst ab der neuesten MM-Version auf. Kann mir jemand sagen, was diese Meldung bedeutet und wie ich sie abstellen kann. Habe W2KProf. Aber hatte früher kein Problem.

webrider

Guest

Post by Guest » Sat Apr 15, 2006 9:57 am

Hallo.

Habe MM nochmals neu installiert und dann gleich die neueste Version, Wenn ich jetzt eine neue Musik-CD rippe bekomme ich bei jedem Song diese Fehlermeldung:
Your device or driver does not support ASPI RAW_READ command.
Sense key: 0x5 (Ilegal request) Sense code: 0x64 0x0 (Illegal mode for this track).

Das Programm rippt aber trotzdem die Musiktitel. Aber es irritiert schon diese immer wieder auftauchende Fehlermeldung. Tauchte erst ab der neuesten MM-Version auf. Kann mir jemand sagen, was diese Meldung bedeutet und wie ich sie abstellen kann. Habe W2KProf. Aber hatte früher kein Problem.

webrider

Hello. Me again I installed the newest version when I get a new music CD ripped now with each Song i get this error message:

Your DEVICE or more driver does emergency support ASPI RAW_READ COMMANDS. Scythe key: 0x5 (Ilegal request) scythe code: 0x64 0x0 (illegal mode for this TRACKS).

The program hessattes however nevertheless the music titles.
But it irritates me already this again and again emerging error message.

Emerged only starting from the newest mm version.

Someone can say to me, what this message meant and how I can turn her off.

i have W2KPro. But in former times had no problem.

thank you
webrider
getting this error only on the new monkey ?

try ripping to wave then converting to mp3's see if that works. you might have a bad mp3 codec.

roving cowboy / keith hall.

Lowlander
Posts: 45855
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Post by Lowlander » Sat Apr 15, 2006 10:00 am

Das ist nicht der problem. Sie konnen mal probieren auf ASPI zu suchen oder einer debug report zu machen (im bug forum gibt es mehr info).
Lowlander (MediaMonkey user since 2003)

webrider
Posts: 85
Joined: Sat Aug 21, 2004 12:37 pm
Location: Ulm - Germany

ASPI oder Debug forum

Post by webrider » Sat Apr 15, 2006 12:55 pm

Hallo lowlander, werde mal bei ASPI suchen, aber wonach soll ich genau suchen und was sollte ich runterladen?

Werde auch im Debug-Forum nachsehen.

webrider

webrider
Posts: 85
Joined: Sat Aug 21, 2004 12:37 pm
Location: Ulm - Germany

Fehler beseitigt

Post by webrider » Sat Apr 15, 2006 1:26 pm

Hallo lowlander, danke für Tipp mit ASPI im Internet. Habe bei google ASPI RAW eingegeben und dort war eine Meldung über diesen Fehler und auch ein Prog zur Beseitigung. Habe runtergeladen und nun ok.

webrider

Post Reply