[SOLVED] MediaMonkey no longer recognises SD card

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

[SOLVED] MediaMonkey no longer recognises SD card

Postby jamerst » Fri May 19, 2017 3:59 pm

I was having trouble getting the file location option to work on the SD card of my HTC 10. It was taking effect for new files copied, but wouldn't work for files that were already copied, even if I removed them and recopied them, it still used the old path.

In an effort to fix this, I deleted the SD card from the Portable Device Sync window, but now when I plug my phone in, the SD card is not recognised by MediaMonkey at all, even after remounting the SD card and restarting both my phone and PC. I only managed to get MediaMonkey to recognise it once, when I installed the MediaMonkey android app, but I only knew it recognised it when I unplugged my phone and MediaMonkey showed an error message about how it was not able to access the SD card.

I'm running LineageOS 14.1 (Android 7.1.2) rooted with Magisk on my HTC 10. Any help would be appreciated.
jamerst
 
Posts: 13
Joined: Fri Mar 27, 2015 4:33 pm

Re: MediaMonkey no longer recognises SD card

Postby Lowlander » Fri May 19, 2017 4:16 pm

Make sure it isn't actually disabled (Tools > Options > Portable Device Sync). You may want to enable any Device Profile that could remotely be it, then see if MediaMonkey recognizes it.

Related:
http://www.mediamonkey.com/support/inde ... my-sd-card
http://www.mediamonkey.com/support/inde ... tion-fails
Lowlander (MediaMonkey user since 2003)
Lowlander
 
Posts: 43398
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: MediaMonkey no longer recognises SD card

Postby Guest » Sat May 20, 2017 7:08 am

Ahh, it was disabled. For some reason, the name of it had changed to "Internal Shared Storage" instead of "SD Card". Thanks.
Guest
 


Return to Need Help with Device Synchronization?

Who is online

Users browsing this forum: No registered users and 7 guests