Need help syncing with ZEN

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

lorie
Posts: 32
Joined: Fri Jan 04, 2008 11:58 am
Location: NW USA

Need help syncing with ZEN

Post by lorie » Fri Jan 04, 2008 7:56 pm

Have just downloaded MM3 and started working with it. I have used MM2.5 for more than a year and loved it.

So now I'm confused; in MM2.5, I could select one album or four songs in MM to sync with my Creative Zen Vision:M Only those songs would be transferred over to the Zen. My MM library and Zen library were "in sync"

MM3 doesn't seem to work that way; it changes the album structure (I have several albums with two artists as album artist; previously, typing Bob Aay; Tom Bee worked -- now it creates a new album for Bob Aay, duplicating the songs that are in the existing Bob Aay; Tom Bee album folder.) This totally messes up the item count and album count--the ZEN has all of these duplicates on it!

Is there a setting I am overlooking to tell MM3 to sync only the selected items (like it used to do)?



Also, am having trouble with some art showing up in the Zen -- but that happened a few times with MM 2.5 as well. I cannot figure out why it doesn't embed it to show up in ZEN. It shows in MM, in WMP 11 as well as another media player that I have, but not on the portable device...

Thanx for help,
lorie

nynaevelan
Posts: 5559
Joined: Wed Feb 07, 2007 11:07 pm
Location: New Jersey, USA
Contact:

Post by nynaevelan » Fri Jan 04, 2008 8:25 pm

Have just downloaded MM3 and started working with it. I have used MM2.5 for more than a year and loved it.

So now I'm confused; in MM2.5, I could select one album or four songs in MM to sync with my Creative Zen Vision:M Only those songs would be transferred over to the Zen. My MM library and Zen library were "in sync"

MM3 doesn't seem to work that way; it changes the album structure (I have several albums with two artists as album artist; previously, typing Bob Aay; Tom Bee worked -- now it creates a new album for Bob Aay, duplicating the songs that are in the existing Bob Aay; Tom Bee album folder.) This totally messes up the item count and album count--the ZEN has all of these duplicates on it!

Is there a setting I am overlooking to tell MM3 to sync only the selected items (like it used to do)?
Have you gone into the portable device settings and set it up to use only the first value when mutivalues exist? How are the artists setup in the Artist field. It was my understanding that the Zen syncs according to the Artist not the Album Artist. Although I am not 100% sure since I do not use multiple artists.
Also, am having trouble with some art showing up in the Zen -- but that happened a few times with MM 2.5 as well. I cannot figure out why it doesn't embed it to show up in ZEN. It shows in MM, in WMP 11 as well as another media player that I have, but not on the portable device...
Is your album art linked or embedded in the tag? I was not able to successfully have my art sync correctly unless they were embedded in the tag. I think this is a limitation of the Zen because I tried several programs and they all had problems with the art. I also tried MM's feature to embed as it was syncing but once again had problems with this feature. Ever since I switched to all art embedded in the tag, I have not had any problems with the art syncing correctly.

Nyn
3.2x - Win7 Ultimate (Zen Touch 2 16 GB/Zen 8GB)
Link to Favorite Scripts/Skins

Join Dropbox, the online site to share your files

lorie
Posts: 32
Joined: Fri Jan 04, 2008 11:58 am
Location: NW USA

Post by lorie » Fri Jan 04, 2008 8:41 pm

I do not have it set to take only first value; MM synced it correctly with MM2.5; while waiting for answers (I posted this in the wrong section quite a while ago--just realized it...) I deleted the whole ZEN library and redid it. MM3 synced it correctly when starting from scratch. (So maybe it just didn't like something about the way 2.5 had set it up...)

As for album art, every song has art embedded (I have never used the folder setup for art...) Other programs, including MM show the art; it just doesn't show on a few songs in ZEN. I think it might have something to do with the file itself. I was able to embed the picture with a different program and now it shows for the songs on the album...

Sometimes this electronic stuff is more trouble than it's worth!

Thanks for the suggestions...

lorie

Post Reply