Problems with Creative Zen 16GB, only 3/4 of library sync.

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

dophe
Posts: 1
Joined: Thu Feb 14, 2008 5:29 pm

Problems with Creative Zen 16GB, only 3/4 of library sync.

Post by dophe » Thu Feb 14, 2008 5:53 pm

Hello.

I've just tried to sync my Creative Zen 16GB with the MM library. It went on all night, as there was quite a bit of .flac- and .ogg-files to be converted to mp3.
When i disconnected the Zen and turned it on, there were only proximally 10 GB of music on it. My collection is about 15 GB (with .flac, .mp3 and .ogg). I thought the music might have been compressed a bit, but there were also missing tracks. I couldn't see the connection between the tracks that was missing, it seemed completely random. About 1/4 of the library was missing.

And another thing that happened was that when i connected the Zen to my computer, it wouldn't show any files. Not in MediaMonkey, not in Explorer.

Also, the Zen hung up for a while when I disconnected it and turned it on. But now it looks okay.

Anyone got some solutions for me?

Sincerely,
Kristoffer :)

gggirlgeek
Posts: 67
Joined: Mon Feb 11, 2008 4:24 pm
Location: Seattle, WA

Welcome to my nightmare!

Post by gggirlgeek » Fri Feb 15, 2008 12:19 am

I too just bought a Zen 16gb and am having similar issues. I am not converting files, but am having the same problem with not being able to find my synced files anywhere in MM or Explorer, or Zen Explorer. They show up in the player, under Music, but I can't remove them because I can't find them on the computer.

I have played with the autosync dialog and the manual sync dialog a lot, but nothing changes. This only happened after my second sync. The first was fine.

BTW I'm using Alpha 303.1137. I've never tried another version.
My current favorite software: MediaMonkey Gold!

gggirlgeek
Posts: 67
Joined: Mon Feb 11, 2008 4:24 pm
Location: Seattle, WA

Post by gggirlgeek » Fri Feb 15, 2008 6:21 pm

My problem is fixed. I reformatted my device, deleted the Zen device listed in options, then synchronized using auto-sync only, leaving all the options I had messed with previously alone (set to default paths and such.)

The other things I didn't do were manually copy selected tunes to the device, and copy a bunch of files over via Explorer. I had done both of these things as an experiment before.

Funny thing is that after deleting the device in MM, the auto-sync settings went back to default, but my menu settings in my player were saved and restored after formatting. NICE FEATURE! Have I said that I love MM?

Sorry I can't offer help regarding the conversions.
Last edited by gggirlgeek on Fri Feb 15, 2008 6:27 pm, edited 1 time in total.
My current favorite software: MediaMonkey Gold!

gggirlgeek
Posts: 67
Joined: Mon Feb 11, 2008 4:24 pm
Location: Seattle, WA

Post by gggirlgeek » Fri Feb 15, 2008 6:25 pm

dophe: Might you have any advice about my post here? http://www.mediamonkey.com/forum/viewto ... highlight=

Thanks
My current favorite software: MediaMonkey Gold!

Post Reply