ipod won't play, says no songs or files there

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

chwalker

ipod won't play, says no songs or files there

Post by chwalker » Fri May 16, 2008 10:41 am

my name is marcos gonzalez, my email is birthmarkman@mail.com

i found out about media monkey through a page called life hacker. the programs reviewed work wonders for organizing files in a hard drive and it's all cool with that, the problem was with my ipod. every time i connect my ipod to the computer it seems that media monkey is the program assocciated with it. with such conjectures in mind, i once opened media monkey when the ipod was connected and itunes shut down and it indeed offered an alternative to managing the files in an ipod. but problem arised when i tried to embed an image from the internet on files already in the ipod. the program stopped responding, windows would not safely disconnect the ipod though i tried, so i just unplugged it, but ever since, itunes won't read the info on the ipod, and every time i try to safely disconnect the ipod windows says some program is still having access to it, so i have to shut down the pc. the ipod itself says there are 0 songs or videos, though it does acknowledge some 20 GB's of disk space are taken up, so it won't play anything. as a tardy precaution, i've already copied all the files in the ipod to an external hard drive i have, in case the ipod needs to be reset and the files copied back (but you know videos are split, filenames are random and the structure in the ipod's folders is mazy). still, media monkey does read and manage and play the files in the ipod when connected. so, my guess is that whatever is wrong could yet be fixed without resetting the ipod (i have some songs and videos there for which i've no backup). so, i stand still, waiting if anybody who uses media monkey has any clue or suggestion to solve this problem.

this account of the situation was lenghty, but i tried to be clear and precise so that the problem would be easier to diagnose and hopefully a solution more precise. thanks in advance, good luck,


marcos

brent_in_nova

Post by brent_in_nova » Fri May 16, 2008 7:30 pm

What version of MM are you using? I had similar experience with 2.x but things seem to work fine with 3.x (3.0.2.1134).

- Brent

shigekuni
Posts: 8
Joined: Fri May 23, 2008 7:26 pm
Contact:

Post by shigekuni » Mon May 26, 2008 7:38 am

hey, walker, have a similar problem I guess. How do you reset the iPod with MM? Or are you planning to do that wioth iTUnes? is it possible to reset it with MM? I can't find the option and it needs the software to do it because by itself it can only reset smaller issues.

Post Reply