iPhone/iPod Touch 2.0 Firmware

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by nohitter151 » Tue Jul 22, 2008 7:39 am

Rasmon wrote:I got the iPhone 3g last week and it only took me 2 days to figure out how much I dislike iTunes, so I went searching for another tool. I came across MediaMonkey and was about to buy it, but couldn't sync with the free trial version. Thanks for the post informing us this does not work. Any chance it will be fixed in a couple days so I can continue my trial? If not, I am hoping I can get the trial period reset or something...

Good luck with the fix.

BTW... Did I metnion iTunes sucks??!!
Its going to be more than a few days, I'm sure of that. The MM team does not have a firm timetable for when the update will be released.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

riddleyw
Posts: 8
Joined: Thu Oct 04, 2007 8:27 am

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by riddleyw » Tue Jul 22, 2008 4:34 pm

Might I suggest that until this gets fixed something get posted to the "addins" section of the site and also to "features". One of the big factors in my buying an iphone 3g was MM's iphone support. It might be helpful to others to know about this problem in advance.

guildencrantz
Posts: 4
Joined: Mon Jul 14, 2008 12:05 pm

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by guildencrantz » Wed Jul 23, 2008 2:49 pm

riddleyw wrote:Might I suggest that until this gets fixed something get posted to the "addins" section of the site and also to "features". One of the big factors in my buying an iphone 3g was MM's iphone support. It might be helpful to others to know about this problem in advance.
And one of the big factors in my buying MM was its iPhone support.

driffty

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by driffty » Wed Jul 23, 2008 5:07 pm

you dont have to buy MM there is a perfectly good free version,that im sure will soon work with fw 1.2 and 3g i phones.
be patient its a 100 times better than itunes.
Rusty,just athought but have you tried contacting the rip dev team at pwnage.they seem to know the iphone inside out.

fros1y
Posts: 6
Joined: Thu Jun 19, 2008 10:49 am

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by fros1y » Thu Jul 24, 2008 6:57 pm

Any chance we could get an update on the time frame and/or challenges to iPhone sync now that you've had a few days to review the new iPhone format?

Thanks!

jefflafleur1

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by jefflafleur1 » Sun Jul 27, 2008 5:35 pm

I too would like an update. I am actively searching for a media manager to replace itunes. I hope MM comes out with an update soon.

Jeff

jiri
Posts: 5392
Joined: Tue Aug 14, 2001 7:00 pm
Location: Czech Republic
Contact:

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by jiri » Mon Jul 28, 2008 1:45 am

So far we can't add more details, the new scheme Apple made to prevent third-party applications from working with iPhone/Touch 2.0 is still being analyzed. It isn't an easy job and can yet take some time, hopefully no more than 1-2 weeks, but I'm just guessing...

Jiri

hansi54
Posts: 18
Joined: Mon Jul 28, 2008 10:06 am

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by hansi54 » Mon Jul 28, 2008 10:19 am

Hi developers

good luck in finding a way to sync again with the iPhone G3 v2.0!
And by the way, using iTunes I am just realizing how extremely good MediaMonkey is :D

Hansi

guildencrantz
Posts: 4
Joined: Mon Jul 14, 2008 12:05 pm

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by guildencrantz » Mon Jul 28, 2008 2:08 pm

jiri wrote:So far we can't add more details, the new scheme Apple made to prevent third-party applications from working with iPhone/Touch 2.0 is still being analyzed. It isn't an easy job and can yet take some time, hopefully no more than 1-2 weeks, but I'm just guessing...

Jiri
Thanks for the update!

mingus
Posts: 16
Joined: Wed Jan 11, 2006 10:30 am

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by mingus » Tue Jul 29, 2008 9:26 pm

adrianmarsh wrote:Hmm...

Intesresting... my 3.03.1183 version does recognise my iphone.. and says it syncs... however.. now itunes thinks the iphone is corrupt and the "ipod" player doesn't see any tracks.

Are these symptoms of it "not working" ?
yeah my touch was "corrupt" after trying to sync with MM. had to restore it. not even sure how to copy music with itunes - terrible software.

cmx
Posts: 367
Joined: Sun May 21, 2006 11:56 am

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by cmx » Thu Jul 31, 2008 11:20 am

Problems as Rusty advised with iPhone 3G. Same behavior as described by others above. Tried, but unable to revert to 1.0 firmware with 3G phone...lol, MM is more important to me than new iPhone capabilities. I actually waited for before updating another old iPhone to make sure MM capability was not compromised...I have learned the hard way to trust Apple only as far as I can piss on Jobs.

Impossible to even attempt to use iTunes. Because of the size of my library iTunes has never even been able to finish scanning my files here. Interesting....what exactly does Apple expect users with large libraries to do?...

Thanks for the quick response. Hopefully it will go quickly and smoothly.

Please do not hesitate to ask if any user help is needed in new firmware compatibility update development.

PS. Not being able to load the player on the phone I checked out the new Pandora app for iPhone 3G. I have used Pandora in the past on desktops and laptops...very nice capability for the iPhone...it is keeping me sane while waiting for patch.

Teknojnky
Posts: 5533
Joined: Tue Sep 06, 2005 11:01 pm
Contact:

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by Teknojnky » Thu Jul 31, 2008 3:11 pm

I've been seriously thinking of getting an iphone (eeeewww) to reduce the number of 'gadgets' I carry around.. I hope some progress is/can be made soon, so I don't have go install itunes (double eeeeewww) if I get one.

granderne
Posts: 9
Joined: Tue Aug 16, 2005 10:22 am

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by granderne » Fri Aug 01, 2008 9:48 am

Any news on a beta we can try for syncing the iPod touch with 2.0 upgrade. More than willing to test something.

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by nohitter151 » Fri Aug 01, 2008 4:08 pm

granderne wrote:Any news on a beta we can try for syncing the iPod touch with 2.0 upgrade. More than willing to test something.
When its available you will see it in the beta testing forum.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

Emdee

Re: iPhone/iPod Touch 2.0 Firmware isn't compatible with MM

Post by Emdee » Mon Aug 04, 2008 3:36 pm

rusty wrote:Hi,

Just a quick announcement that if you upgrade to the iPhone 2.0 firmware or iPod Touch 2.0 firmware, MediaMonkey will no longer be able to successfully sync with your device.

We're looking into this.

-Rusty
The only possibility Is to select the musicfiles within MM and drag them to "Music" of the iPhone (3G) in iTunes

Good luck with this temporary solution,

Emdee

Locked