Page 1 of 1

Quick one: Ipod Classic 120GB Synched but "No Music"

Posted: Sat Mar 21, 2009 6:34 pm
by ZepDad
Sorry if this has been answered. I'm wondering if there is a known quirk with the new 120GB Classic interface? I've successfully synched with MM and music plays fine, all artwork is present. But the top level iPod menus show "No Music", "0 Songs", "0 Artists", etc. in the right frame. I have to click through these menus to get to the music listings. Not really a major problem but I was curious if this is a known MM issue or is there a fix? I rebuilt the database but that did not help.

Thanks for everyone's help and guidance on the forums and wikis. I'm a long time MM user but am just now jumping on the iPod train.

Re: Quick one: Ipod Classic 120GB Synched but "No Music"

Posted: Sat Mar 21, 2009 7:21 pm
by ZepDad
Stumbled across a fix. Basically, all I did was load some videos thru iTunes. After undocking, the right frame showed random, floating album covers instead of "No Music". I assume this is the proper behavior. Everything seems to be working great. My conclusion is that synching a Classic with MM is step one, then users must go to iTunes to "complete" the job. The last step of docking the Classic in iTunes does something to "finalize" the database, or so it seems. My hope is that I don't have to do this everytime I synch with MM. Any feedback from those with more experience is welcome.

Re: Quick one: Ipod Classic 120GB Synched but "No Music"

Posted: Mon Mar 30, 2009 11:45 am
by moviesbx
ZepDad wrote:Stumbled across a fix. Basically, all I did was load some videos thru iTunes. After undocking, the right frame showed random, floating album covers instead of "No Music". I assume this is the proper behavior. Everything seems to be working great. My conclusion is that synching a Classic with MM is step one, then users must go to iTunes to "complete" the job. The last step of docking the Classic in iTunes does something to "finalize" the database, or so it seems. My hope is that I don't have to do this everytime I synch with MM. Any feedback from those with more experience is welcome.

This is interesting. As I am in the market for a 120gb classic.

Re: Quick one: Ipod Classic 120GB Synched but "No Music"

Posted: Mon Mar 30, 2009 1:09 pm
by tomvincent@inbox.com
That would have to be done before turning off iTune's management of the iPod. I get the same error *after* syncing in MM. Sadly, I don't think MM has the horsepower to manage a 120gb iPod well. It's been very difficult so far to get it to behave.
ZepDad wrote:Stumbled across a fix. Basically, all I did was load some videos thru iTunes. After undocking, the right frame showed random, floating album covers instead of "No Music". I assume this is the proper behavior. Everything seems to be working great. My conclusion is that synching a Classic with MM is step one, then users must go to iTunes to "complete" the job. The last step of docking the Classic in iTunes does something to "finalize" the database, or so it seems. My hope is that I don't have to do this everytime I synch with MM. Any feedback from those with more experience is welcome.

Re: Quick one: Ipod Classic 120GB Synched but "No Music"

Posted: Mon Mar 30, 2009 1:11 pm
by moviesbx
tomvincent@inbox.com wrote:That would have to be done before turning off iTune's management of the iPod. I get the same error *after* syncing in MM. Sadly, I don't think MM has the horsepower to manage a 120gb iPod well. It's been very difficult so far to get it to behave.
ZepDad wrote:Stumbled across a fix. Basically, all I did was load some videos thru iTunes. After undocking, the right frame showed random, floating album covers instead of "No Music". I assume this is the proper behavior. Everything seems to be working great. My conclusion is that synching a Classic with MM is step one, then users must go to iTunes to "complete" the job. The last step of docking the Classic in iTunes does something to "finalize" the database, or so it seems. My hope is that I don't have to do this everytime I synch with MM. Any feedback from those with more experience is welcome.
So basically the player won't ever tell you the correct number of songs, artists, etc. on the player itself if synched through M.M.?

Re: Quick one: Ipod Classic 120GB Synched but "No Music"

Posted: Tue Apr 14, 2009 7:38 pm
by Kutusov
I have a 120GB IPod and MM did manage to move 15000 songs into it. But after disconnecting the IPod, it showed about 60 GBs of used space but no music, movies or documents. I turned it off and, the next day, when i turned it on again, all the music showed up. So I think that this is IPod related. Seams to me that it takes a while for the IPod to digest all the information. It's such a huge drive... You can also note that this IPod has some trouble dealing with so much information when you got to the cover flow. Takes a while for the art to show up, specially if you browse quickly.

Re: Quick one: Ipod Classic 120GB Synched but "No Music"

Posted: Fri May 22, 2009 5:48 pm
by cnbehler
I have a similar problem. After syncing my iPod Classic 120gb, MM reports that 60g of music has been added to my iPod. It also lists the tracks correctly (i.e. sorted by Artist & Album). Everything looks great; however, when I dismount the iPod, NO music appears - no songs, no albums, no nothing. I've tried some of the fixes previously listed in this thread, but they didn't work.

Any advice, please?

Re: Quick one: Ipod Classic 120GB Synched but "No Music"

Posted: Sun May 24, 2009 3:49 pm
by nohitter151