The Monkey Ate My Music!

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

Qcumber
Posts: 8
Joined: Tue Sep 01, 2009 3:59 am

The Monkey Ate My Music!

Post by Qcumber » Tue Sep 01, 2009 4:21 am

Hi there,

It appears from various forum posts that many MM users are successfully using MM with Firmware 3 iPOD Touch devices along with jiri's updated d_iphone.dll.

Alas, I am not one of them...

I can succesfully transfer as many albums as I want to my empty Touch (I transfer music manually, using "send to" within MM), in a single session. All works well, even album art, if I use jiri's update. However the next time I start MM and try to transfer more music, everying that was already there gets changed to file type "other" but the tracks from the new transfer session transfer OK.

I'm getting a little sick of having to wipe the damn thing and re-transfer 15GB+ of music every week or so.

As for versions, I'm using the latest versions of jiri's DLL and the latest MM version (I forget the ver number, but it's the one released a couple of days ago to correct the online tagging HTTP error), both downloaded yesterday (31st Aug).

Am I the only one having these problems? Is there a fix? Should I just stop wasting my time on my Gold, lifetime registration of MM, and stick with the truely hideous iTunes...

Yours, in despair,

Q.

Qcumber
Posts: 8
Joined: Tue Sep 01, 2009 3:59 am

Re: The Monkey Ate My Music!

Post by Qcumber » Thu Sep 03, 2009 12:40 pm

So, no one else is having these problems then?

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: The Monkey Ate My Music!

Post by nohitter151 » Thu Sep 03, 2009 4:55 pm

So does the iPod have any interaction with programs outside of MM (iTunes, winamp, etc).
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

Qcumber
Posts: 8
Joined: Tue Sep 01, 2009 3:59 am

Re: The Monkey Ate My Music!

Post by Qcumber » Fri Sep 04, 2009 2:31 am

I (have to) use iTunes to manage apps on the iPod, but the iTunes PC has no music on it, and it has no access to my media server and all automatic sync functions are turned off. I don't use WinAmp or any other media players / managers.

Cheers,

Q.

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: The Monkey Ate My Music!

Post by nohitter151 » Fri Sep 04, 2009 7:19 am

I don't know, I haven't had any such problems with my iPhone, but I rarely if ever have it interact with iTunes. Are you certain you have the very latest iphone plugin? It was rereleased a few times with the same download link.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

mikewu99
Posts: 5
Joined: Thu May 17, 2007 3:25 pm

Re: The Monkey Ate My Music!

Post by mikewu99 » Fri Sep 04, 2009 11:20 am

I experienced a similar problem today with my wife's iPod Touch. Recently updated to iPod v3.0. Added some tracks to my MM library this morning, hooked up the iPod and tried to manually transfer them (I also use the "send to" menu option to manually sync music to my iPod) and was told that the iPod software was not compatible. Searched the forum and found the new iPhone.dll (I assume it is the lates since I downloaded it this morning) and installed it. Started MM, hooked up the iPod and everything seemed fine (no warnings). Selected the new track, sent them to the iPod. Opened the iPod library - the only music there was the stuff I had just transferred! Everything else was gone.

However, the iPod was still reporting only 10Gig available (on a 30Gig iPod). Since I didn't know what to do next, I opened iTunes to reset the iPod. iTunes was reporting 20Gig of "other" data on the iPod. Reset the iPod to factory defaults and restored settings. iPod now reporting 30gIg available. Closed iTunes, opened MM, and started a manual transfer of my music to the iPod. Then had to leave for work, I will see if the music transferred successfully in an hour or so.

I did notice one thing which may be a clue: The first time I connected the iPod to MM after the 3.0 upgrade it was listed as "iPod" (or something equally generic) instead of "Karen's iPod" (which is what it is named). After I reset the iPod to factory default (and restored settings) in iTunes MM correctly listed the iPod as "Karen's iPod".

Qcumber
Posts: 8
Joined: Tue Sep 01, 2009 3:59 am

Re: The Monkey Ate My Music!

Post by Qcumber » Sat Sep 05, 2009 1:39 pm

Hi Mikewu99,

sorry, if somewhat relieved, to hear you're having similar problems. How did the resync go?

Just out of interest, how many apps does your wife have on her device? I've seen posts on other forums from people having similar problems on iPods / iphones with large nunbers of apps installed.

Cheers,

Q.

mikewu99
Posts: 5
Joined: Thu May 17, 2007 3:25 pm

Re: The Monkey Ate My Music!

Post by mikewu99 » Sat Sep 05, 2009 1:56 pm

The reset followed my manual resync seems to have worked. Haven't tried adding additional songs yet, a bit afraid to risk wiping everything out again (plus everything is already on the ipod).

The only additional app (beyond the standard load) on the iPod was the Sonos controller app.

AdamInKent

Re: The Monkey Ate My Music!

Post by AdamInKent » Sat Sep 05, 2009 3:12 pm

Hi.

It seems that I have the same problem :x . Having upgraded my iPhone to v3.0.1 (from 2.x) and upgraded to the latest version of d_ipod.dll, a complete wipe and resync of my music to the iPhone appeared to work okay. However, on trying to add some new tracks this evening, Media Monkey appeared unable to recognise the exising music on the iPhone and consequently wanted to upload my complete 9 GB library into 1 GB of space. When I forced the update, it appears to have corrupted the library on the phone, so that the iPod software no longer recognises the music on there.

Bearing in mind most of the tracks are transcoded, a complete download of the music onto my iPhone takes in excess of 12 hours, so this is something that I really need to be fixed.

AdamInKent

Re: The Monkey Ate My Music!

Post by AdamInKent » Sat Sep 05, 2009 4:33 pm

To make matters worse, the Restore operation has bricked my iPhone. I'm really not at all happy with Media Monkey and Apple.

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: The Monkey Ate My Music!

Post by nohitter151 » Sun Sep 06, 2009 8:47 am

AdamInKent wrote:Hi.

It seems that I have the same problem :x . Having upgraded my iPhone to v3.0.1 (from 2.x) and upgraded to the latest version of d_ipod.dll, a complete wipe and resync of my music to the iPhone appeared to work okay. However, on trying to add some new tracks this evening, Media Monkey appeared unable to recognise the exising music on the iPhone and consequently wanted to upload my complete 9 GB library into 1 GB of space. When I forced the update, it appears to have corrupted the library on the phone, so that the iPod software no longer recognises the music on there.

Bearing in mind most of the tracks are transcoded, a complete download of the music onto my iPhone takes in excess of 12 hours, so this is something that I really need to be fixed.
I hope you mean the latest d_iphone.dll not d_ipod.dll? Again, this latest plugin works fine for me, maybe if you provide some more information about how you sync and what interaction you have with iTunes/other programs?
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

rhodemi1
Posts: 16
Joined: Tue Jan 18, 2005 2:37 pm

Re: The Monkey Ate My Music!

Post by rhodemi1 » Sun Sep 06, 2009 2:37 pm

If you haven't already done it, you might like to post these issues under the Beta testing forum

http://www.mediamonkey.com/forum/viewto ... =6&t=41916

I also have the same issues. Using itunes only to add video causes problems next time I try to sync with MM and I have to restore. Leaving itunes out of the equation altogether seems to solve the majority of problems.

Qcumber
Posts: 8
Joined: Tue Sep 01, 2009 3:59 am

Re: The Monkey Ate My Music!

Post by Qcumber » Sat Sep 19, 2009 6:11 am

Has anyone tried the lastest beta version, with Firmware 3.1 fix?

http://www.mediamonkey.com/forum/viewto ... =6&t=42744

Does it address the issues we've been having with additional transferes corrupting existing music?

Cheers,

Q.

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: The Monkey Ate My Music!

Post by nohitter151 » Sat Sep 19, 2009 8:24 am

Qcumber wrote:
Does it address the issues we've been having with additional transferes corrupting existing music?

Cheers,

Q.
Additional transfers from where? I hope you don't mean additional transfers with MM, since I haven't heard of that issue being reported.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

Qcumber
Posts: 8
Joined: Tue Sep 01, 2009 3:59 am

Re: The Monkey Ate My Music!

Post by Qcumber » Sat Sep 19, 2009 10:50 am

nohitter151 wrote:
Qcumber wrote:
Does it address the issues we've been having with additional transferes corrupting existing music?

Cheers,

Q.
Additional transfers from where? I hope you don't mean additional transfers with MM, since I haven't heard of that issue being reported.

That's exactly what I mean - read the rest of the above thread (The Monkey Ate My Music) for details...

Post Reply