Syncing to Audiobook rather than Music

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

cnbehler
Posts: 22
Joined: Mon May 11, 2009 5:03 pm

Syncing to Audiobook rather than Music

Post by cnbehler » Thu Dec 03, 2009 2:22 pm

I have an iPod classic (120 mb). After syncing, all my songs are classified as "audiobooks" rather than "Music". While researching the problem, I came across this reference:
http://www.mediamonkey.com/support/inde ... ticleid=20. When I attempt to set the Music filter (Device Profile/Auto-Sync list/Music) to Music, it won't stay set and reverts back to the only other choice: "None (Show all Tracks)". Is this the source of my problem?

Another issue with the Music filter tab: I can check "All Music" and the tree nodes show "Location", "Artist & Album Artist" and "Album". But I can't display any sub-trees under these nodes, even when I click the + sign to expand the node. The only + sign that "works" is the main way for "All Music".

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Syncing to Audiobook rather than Music

Post by nohitter151 » Thu Dec 03, 2009 7:00 pm

Check your filter settings at File | Manage filters. Your music filters should be set to Type = Music, audiobooks and podcasts to Type = Other.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

cnbehler
Posts: 22
Joined: Mon May 11, 2009 5:03 pm

Re: Syncing to Audiobook rather than Music

Post by cnbehler » Sat Dec 05, 2009 8:37 pm

Yes! That did it. Can't believe I missed the whole Manage Filter functionality. Thanks for your help.

Post Reply