No podcasts

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

SMO1990
Posts: 11
Joined: Mon Jun 25, 2012 10:38 am

Re: Podcasts don't show up on iPod

Post by SMO1990 » Mon Jun 25, 2012 9:43 pm

*bump* I went on itunes, and disabled sync podcasts, movies, tv shows, etc. I went to add podcasts with mediamonkey, and the podcast I added showed up in music. Is there a way to change that so it shows up in podcast?

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Podcasts don't show up on iPod

Post by nohitter151 » Tue Jun 26, 2012 9:13 pm

SMO1990 wrote:*bump* I went on itunes, and disabled sync podcasts, movies, tv shows, etc. I went to add podcasts with mediamonkey, and the podcast I added showed up in music. Is there a way to change that so it shows up in podcast?
Change the files to Type = Podcast.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

SMO1990
Posts: 11
Joined: Mon Jun 25, 2012 10:38 am

Re: No podcasts

Post by SMO1990 » Wed Jun 27, 2012 1:16 am

How do I do that? I'm assuming you mean right click select properties and then change it to podcast?

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: No podcasts

Post by nohitter151 » Wed Jun 27, 2012 9:25 am

SMO1990 wrote:How do I do that? I'm assuming you mean right click select properties and then change it to podcast?
Yes. type is under the 'Basic' tab.
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

SMO1990
Posts: 11
Joined: Mon Jun 25, 2012 10:38 am

Re: No podcasts

Post by SMO1990 » Wed Jun 27, 2012 11:59 am

They are already labeled as podcasts. I had to restore my ipod and when I did, I used mediamonkey, and added two podcasts and they showed up, but then I added some music, and it said no podcasts again. What did I do wrong?

Lowlander
Posts: 46275
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: No podcasts

Post by Lowlander » Wed Jun 27, 2012 12:01 pm

You may want to capture a debug log (step 4b) that captures the process
SMO1990 wrote:I had to restore my ipod and when I did, I used mediamonkey, and added two podcasts and they showed up, but then I added some music, and it said no podcasts again.
and send it to support: http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=69
Lowlander (MediaMonkey user since 2003)

SMO1990
Posts: 11
Joined: Mon Jun 25, 2012 10:38 am

Re: No podcasts

Post by SMO1990 » Sun Jul 01, 2012 4:33 pm

I downloaded MM 4.0.6 and it works with iTunes 10.6. Maybe the problem was that MM 4.0.5 didn't support iTunes 10.6?

cnbehler
Posts: 22
Joined: Mon May 11, 2009 5:03 pm

Re: No podcasts

Post by cnbehler » Sat Jul 07, 2012 3:19 pm

SMO1990 wrote:I checked the podcasts section, and it said no podcasts, but when it's plugged in, there's like a whole bunch of podcasts. And when I search for the podcast on the device I can find the file, just not the podcast.
I am having the exact same problem with my iPod classic. Funny thing is, it USED to work - that is, my podcasts showed up onthe device under "PODCASTS". Now the files are still there (e.g. I can search and find them), but I can't get to them via the PODCAST device menu.

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: No podcasts

Post by nohitter151 » Sat Jul 07, 2012 9:45 pm

cnbehler wrote:
I am having the exact same problem with my iPod classic. Funny thing is, it USED to work - that is, my podcasts showed up onthe device under "PODCASTS". Now the files are still there (e.g. I can search and find them), but I can't get to them via the PODCAST device menu.
Did you read this thread and check that the files are actually labeled as Type = Podcast?
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

cnbehler
Posts: 22
Joined: Mon May 11, 2009 5:03 pm

Re: No podcasts

Post by cnbehler » Wed Oct 24, 2012 12:03 pm

nohitter151 wrote:
cnbehler wrote:
I am having the exact same problem with my iPod classic. Funny thing is, it USED to work - that is, my podcasts showed up onthe device under "PODCASTS". Now the files are still there (e.g. I can search and find them), but I can't get to them via the PODCAST device menu.
Did you read this thread and check that the files are actually labeled as Type = Podcast?

Yes, I did. I am still having the same issue. Any suggestions?

nelson_xyzzy

Re: No podcasts

Post by nelson_xyzzy » Sun Mar 31, 2013 5:25 pm

Lowlander wrote:See link provided.
... I could not see any link.

I am having the same podcast issue.

Podcasts work fine in media monkey.

Subscriptions are find, updates and playing on the desktop
all work.

Sync to IPOD reports no problems, but the ipod reports
that there are no podcasts.

Me feeling dum.
:roll:

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: No podcasts

Post by nohitter151 » Sun Mar 31, 2013 8:49 pm

nelson_xyzzy wrote:
Lowlander wrote:See link provided.
... I could not see any link.
It's posted in the thread 3 times already.
http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=69
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

raevyn

Re: No podcasts

Post by raevyn » Thu May 22, 2014 12:55 pm

I'm using a galaxy wifi 4.2 and I'm having a similar problem. I found my podcast files in the podcast folder but all tags had been removed during the usb sync.

kleinig
Posts: 5
Joined: Fri Oct 09, 2015 1:49 am

Re: No podcasts

Post by kleinig » Thu Oct 15, 2015 5:19 pm

So this problem continues with current version of MM. What is the solution? :D

Lowlander
Posts: 46275
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: No podcasts

Post by Lowlander » Thu Oct 15, 2015 6:15 pm

kleinig wrote:So this problem continues with current version of MM. What is the solution? :D
Which exact problem do you have and which version of MMW are you using?
Lowlander (MediaMonkey user since 2003)

Post Reply