Ipod Classic doesn't recognize tracks following sync

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

Ipod Classic doesn't recognize tracks following sync

Postby richatl1 » Thu Mar 21, 2013 9:27 pm

Just got a 6g Ipod classic updated to a 240gb drive. This is the 3rd Ipod classic I have had and have used MediaMonkey on all the prior ones to manage a large music collection. Mediamonkey recognizes the new Ipod, and I have updated the registry on my PC to allow for M3U configuration. I have selected specific playlists to sync to the new Ipod. Those files all transfer over, and the files and playlists both show in the tree on the left pane of MediaMonkey while the Ipod is attached to the PC. However, when I detach the Ipod, it says it contains no music, no files, no playlists--nada. I have never had this happen before--I have restored it in Itunes and started over to no avail. Does anyone have any idea why this is happening? Thanks.
richatl1
 
Posts: 5
Joined: Fri Jun 08, 2012 10:02 am

Re: Ipod Classic doesn't recognize tracks following sync

Postby Lowlander » Thu Mar 21, 2013 10:10 pm

Which version of MediaMonkey are you using?
Lowlander (MediaMonkey user since 2003)
Lowlander
 
Posts: 43401
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Ipod Classic doesn't recognize tracks following sync

Postby richatl1 » Fri Mar 22, 2013 4:18 am

I am using version 4.0.7.1511 - the standard version. Thanks.
richatl1
 
Posts: 5
Joined: Fri Jun 08, 2012 10:02 am

Re: Ipod Classic doesn't recognize tracks following sync

Postby richatl1 » Sat Mar 23, 2013 7:22 am

Really stumped here. I loaded a playlist using Itunes and it worked fine. I then attached an old Ipod I had which syncs with no problem and compared the Mediamonkey device configuration settings. They are identical. I really don't want to have to go back to using Itunes for this new classic, but I'm fearing I may have no other alternative since I can't come up with any reason why the Ipod continues to show "No Music", "No Playlists", etc., upon disconnecting following a MM sync. If anyone has any ideas I would love to hear them.
richatl1
 
Posts: 5
Joined: Fri Jun 08, 2012 10:02 am

Re: Ipod Classic doesn't recognize tracks following sync

Postby Lowlander » Sat Mar 23, 2013 1:46 pm

MediaMonkey 4.1 has some fixes for Apple devices so you could try the beta in the Beta forum. If it still fails a debug log (step 4b) send to support would be helpful: viewtopic.php?f=12&t=341
Lowlander (MediaMonkey user since 2003)
Lowlander
 
Posts: 43401
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Ipod Classic doesn't recognize tracks following sync

Postby Sensei Le Roof » Tue Apr 30, 2013 4:37 am

I can't help wondering how you got a 240GB iPod when the biggest HD they offer in a Classic is 160GB.
Sensei Le Roof
 
Posts: 13
Joined: Sat Mar 17, 2012 10:12 am

Re: Ipod Classic doesn't recognize tracks following sync

Postby mm4please » Wed May 08, 2013 12:08 am

Me too.

Just did an in-place upgrade from MM3 Gold to MM4 Gold (4.0.7.1511). I downloaded the new codec pack and installed it. I then configured the sync for my new iPod 240GB 7th gen.....to convert all files ('unsupported audio files" - 98% of my files are FLAC) to AAC VBR 100%.

After 18 hours of transcoding & syncing (using the "Send To...iPod" right click functionality), after safely disconnect hardware, my ipod 240GB showed 140GB free, but did not list ANY music whatsoever.....it appeared as blank as before (even wiped out the 1 'test' song that was on the ipod when I got it).

This is the same process I used to transcode and sync FLAC to my 64GB ipod Touch 4th gen back under MM3 w/ MM3 codec pack, approx 2 years ago. I wonder why it failed?

Is it possible the ipod is not indexing the AAC files due to unsupported characters (I've seem some Japanese language come out ok in the syncing display - not sure on the ipod (the part that is visible as a mapped drive)?
Conflicting names (files that got translated to the same name as part of the transcode/sync process ---- my understanding that the names get truncated to 4 chars on the ipod)?
Too many files?
240GB unsupported by the MM4 sync method (whatever the specifics of it are)?
or ????

Any help appreciated.

Thanks,
WorkingMM4to240GBiPodSyncPlease
mm4please
 
Posts: 2
Joined: Mon Apr 22, 2013 1:44 am

Re: Ipod Classic doesn't recognize tracks following sync

Postby Lowlander » Wed May 08, 2013 9:24 am

MediaMonkey 4.1 (currently available in Beta forum) contains some fixes in this area that may address this issue. If you have access to iTunes you should sync 1 file to the device with iTunes as this often fixes the issue.
Lowlander (MediaMonkey user since 2003)
Lowlander
 
Posts: 43401
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Ipod Classic doesn't recognize tracks following sync

Postby mm4please » Wed May 08, 2013 10:43 pm

Via iTunes, I reset my ipod to factory settings. I then syncd 4 songs via itunes and they showed up and played fine. After disconnect and reconnect via remove device safely in the windows toolbar, I went to MM4 Gold w/ MM4 codec pack (exact version above/latest version), did a sync of 1 album, did a remove device safely from within MM4, and my ipod said 'No Music' again.

When I have the time, I'll give the beta a whirl, and see if I can create a debug log if it helps.

Thanks,
David
mm4please
 
Posts: 2
Joined: Mon Apr 22, 2013 1:44 am

Re: Ipod Classic doesn't recognize tracks following sync

Postby HillJack » Wed Sep 10, 2014 9:51 am

richatl1 wrote:Just got a 6g Ipod classic updated to a 240gb drive. This is the 3rd Ipod classic I have had and have used MediaMonkey on all the prior ones to manage a large music collection. Mediamonkey recognizes the new Ipod, and I have updated the registry on my PC to allow for M3U configuration. I have selected the https://skinnyexpress.com/the-3-week-diet-review 3 week diet as a specific playlists to sync to the new Ipod. Those files all transfer over, and the files and playlists both show in the tree on the left pane of MediaMonkey while the Ipod is attached to the PC. However, when I detach the Ipod, it says it contains no music, no files, no playlists--nada. I have never had this happen before--I have restored it in Itunes and started over to no avail. Does anyone have any idea why this is happening? Thanks.


I have the ipod classic, just got it from ebay. Does the latest mm 4.1 version work on the ipod classic?
Last edited by HillJack on Fri Feb 05, 2016 10:07 am, edited 2 times in total.
HillJack
 
Posts: 1
Joined: Wed Sep 10, 2014 5:42 am

Re: Ipod Classic doesn't recognize tracks following sync

Postby Lowlander » Wed Sep 10, 2014 9:56 am

It's supposed to, however it seems some see no files after sync (send a debug log to support if you see this!).
Lowlander (MediaMonkey user since 2003)
Lowlander
 
Posts: 43401
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Ipod Classic doesn't recognize tracks following sync

Postby JoshCohenMorgan » Thu Oct 02, 2014 4:18 pm

Has there been any progress with this? I'm in the same boat, acquired an iPod Classic 240gb upgrade, and although it works fine through iTunes (which doesn't help me as it would take hours to reorganise it from MediaMonkey where all my music is currently sorted and filed), but when I sync through MediaMonkey, the iPod says there is no music and when I plug it back in iTunes says I need to restore the iPod!
JoshCohenMorgan
 
Posts: 2
Joined: Thu Oct 02, 2014 4:12 pm

Re: Ipod Classic doesn't recognize tracks following sync

Postby yarguy » Fri Oct 03, 2014 9:26 am

What kind of files are you syncing? MP3, ALAC, FLAC, WAV? iPod Classic will not play all of these, but MM may not convert unless you specifically tell it to.

JoshCohenMorgan wrote:Has there been any progress with this? I'm in the same boat, acquired an iPod Classic 240gb upgrade, and although it works fine through iTunes (which doesn't help me as it would take hours to reorganise it from MediaMonkey where all my music is currently sorted and filed), but when I sync through MediaMonkey, the iPod says there is no music and when I plug it back in iTunes says I need to restore the iPod!
yarguy
 
Posts: 176
Joined: Mon Apr 09, 2012 8:34 am

Re: Ipod Classic doesn't recognize tracks following sync

Postby JoshCohenMorgan » Mon Oct 06, 2014 3:25 pm

yarguy wrote:What kind of files are you syncing? MP3, ALAC, FLAC, WAV? iPod Classic will not play all of these, but MM may not convert unless you specifically tell it to.

JoshCohenMorgan wrote:Has there been any progress with this? I'm in the same boat, acquired an iPod Classic 240gb upgrade, and although it works fine through iTunes (which doesn't help me as it would take hours to reorganise it from MediaMonkey where all my music is currently sorted and filed), but when I sync through MediaMonkey, the iPod says there is no music and when I plug it back in iTunes says I need to restore the iPod!


I'm just using standard WAV files which are fully compatible with the iPod classic.
JoshCohenMorgan
 
Posts: 2
Joined: Thu Oct 02, 2014 4:12 pm

Re: Ipod Classic doesn't recognize tracks following sync

Postby fiosbor » Tue Sep 26, 2017 6:29 am

yarguy wrote:What kind of files are you syncing? MP3, ALAC, FLAC, WAV? iPod Classic will not play all of these, but MM may not convert unless you specifically tell it to.

JoshCohenMorgan wrote:Has there been any progress with this sizegenetics review/ this? I'm in the same boat, acquired an iPod Classic 240gb upgrade, related to phenqand although it works fine through iTunes (which doesn't help me as it would take hours to reorganise it from MediaMonkey where all my music is currently sorted and filed), but when I sync through MediaMonkey, the iPod says there is no music and when I plug it back in iTunes says I need to restore the iPod!

I'm just using standard WAV files.
which are fully compatible with the iPod classic?
Last edited by fiosbor on Sun Oct 15, 2017 5:40 am, edited 1 time in total.
fiosbor
 
Posts: 1
Joined: Tue Sep 26, 2017 6:28 am

Next

Return to Need Help with Device Synchronization?

Who is online

Users browsing this forum: No registered users and 6 guests