iOS 8 incompatible

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

sdudley7
Posts: 42
Joined: Sun Nov 30, 2008 2:18 pm

iOS 8 incompatible

Post by sdudley7 » Wed Nov 05, 2014 7:25 pm

I'm getting the "Firmware not compatible. Can read but won't be able to write" error. I've looked on the forum and have seen similar errors but no fix yet. It seems MediaMonkey is compatible with iOS 8 but definitely not working for me.

Lowlander
Posts: 46614
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: iOS 8 incompatible

Post by Lowlander » Wed Nov 05, 2014 8:49 pm

Are you running MediaMonkey 4.1.5?
Lowlander (MediaMonkey user since 2003)

dougis
Posts: 1
Joined: Sun Sep 13, 2009 5:04 pm

Re: iOS 8 incompatible

Post by dougis » Sun Nov 09, 2014 9:40 pm

same issue here, just updated my daughters ipod to ios 8.1 and I am getting the firmware not compatible message (it worked before the update).
Running MM 4.1.5.1710

I have not yet tried a beta build.

Any hints?

Lowlander
Posts: 46614
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: iOS 8 incompatible

Post by Lowlander » Mon Nov 10, 2014 11:40 am

I'm not sure if iOS8.1 is enabled yet. Generally point updates also require testing before public release.
Lowlander (MediaMonkey user since 2003)

Peke
Posts: 12772
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: iOS 8 incompatible

Post by Peke » Mon Nov 10, 2014 5:17 pm

HINT: MMW have Portable Install so tests wont interfere with actual MMW installation.
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add SCREENSHOTS to forum

Post Reply