iOS 8.3 [#12701]

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

Outlandis

Re: iOS 8.3 [#12701]

Post by Outlandis » Sun Apr 19, 2015 7:57 pm

Ios 8.3 and build 1739 with both an ipod touch 5th gen and an ipad air.

Sync is ultra slow with the ipad Air and the touch rebooted a couple of times during the sync when I did a sync of my rather large (6775 Songs) library.

Ludek
Posts: 3199
Joined: Fri Mar 09, 2007 9:00 am

Re: iOS 8.3 [#12701]

Post by Ludek » Mon Apr 20, 2015 6:12 pm

@SharlzKiDarlz
Re: the AV in iTunesMobileDevice.dll

Could you please generate and attach debug log?
It is item 4b here:
http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341

Could you also submit automatic crash report (item 4a) ?

Does sync with iTunes 12 work fine?

@Outlandis
Re: the slow sync:
Could you please generate and attach debug log?
It is item 4b here:
http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341

Is the slow sync new for you in 1739 or the sync has been always slow for you?

@All
Could all the others confirm that the fix in 1739 works for them and that the iOS 8.3 sync no longer hangs?


Thank you all for the feedback, we would love to finalize the iOS 8.3 sync issue.

Outlandis

Re: iOS 8.3 [#12701]

Post by Outlandis » Wed Apr 22, 2015 6:17 am

Follow up on the sync issue:
On my iPad Air, when I sync, after the sync finishes and I dosconnect the iPad, MM crashes and the device database gets corrupted so the songs are not synced.
The songs shown on the device is then wrong, and does not match the songs shown in MM if I view the contents of the device.

Zs4

Re: iOS 8.3 [#12701]

Post by Zs4 » Wed Apr 22, 2015 8:31 am

Sync still often fails, using 4.1.7.1739 (beta)

Music that was synced before IOS8.3 often won't sync. When i sync, it seems the music is transferred to the device (iPhone 5s) because it's taking space. But when i go to the music app, sometimes it says: no music in here. After a re-sync, some music will show up. But not all the tracks (some albums show only 3 tracks form 12) and some album artwork is missing, but the tracks play well.

Ludek
Posts: 3199
Joined: Fri Mar 09, 2007 9:00 am

Re: iOS 8.3 [#12701]

Post by Ludek » Thu Apr 23, 2015 3:34 am

Could you please generate debug log, (item 4b here: http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341) and post it?

You can post it to eSupport by opening new eSupport ticket and we can solve it individually ( http://www.mediamonkey.com/support/inde ... ets/Submit )

Without the debug log I can hardly know what is going wrong (as I cannot reproduce the issues on my iOS 8.3 device)

Thanks!

Zs4
Posts: 1
Joined: Sat Apr 25, 2015 11:31 am

Re: iOS 8.3 [#12701]

Post by Zs4 » Sat Apr 25, 2015 11:42 am

I installed 4.1.7.1741 and made a debug log, as described. Posted it as a new ticket.

This time the music i selected was synced, it looked good. But when i desected some albums en sync again, the music was not removed from my device.

fc62
Posts: 4
Joined: Mon Dec 19, 2011 5:50 pm

Re: iOS 8.3 [#12701]

Post by fc62 » Sun Apr 26, 2015 7:42 pm

Because I'm facing the same sync problems as described in the previous posts (Sync is very slow and hang after about 50 songs), I just installed 4.1.7.1741. The sync seems work but it is still very very slow (More then 3 hours for 350 songs)
Let me know if I can eventually give any help for the debug.

iPhone 4S iOS 8.3
Windows 8.1
iTunes 12.1.2.27

Slow Sync Are Sad

Re: iOS 8.3 [#12701]

Post by Slow Sync Are Sad » Sun Apr 26, 2015 11:55 pm

Currently have 8.3 installed on an iPod 5th Gen.
Running Windows 8.1
Running 4.1.7.1741
I have iTunes 12.1.2.27 installed but refuse to touch it unless of an ipod upgrade/backup.

And I just get incredibly slow sync times no matter what and usually for just one song.

Ludek
Posts: 3199
Joined: Fri Mar 09, 2007 9:00 am

Re: iOS 8.3 [#12701]

Post by Ludek » Mon Apr 27, 2015 8:48 am

Thanks for feedback, could you both generate debug log (using debug version) and send it via new eSupport ticket (like Zs4 done).

Thank you!

EDIT: the issue is tracked as http://www.ventismedia.com/mantis/view.php?id=12715

steveg_nh
Posts: 78
Joined: Fri Nov 11, 2011 8:34 pm

Re: iOS 8.3 [#12701]

Post by steveg_nh » Wed Apr 29, 2015 9:20 am

Not sure if I can help too, but I tried to sync 1000 songs last night to an iPhone 4S running 8.3. It took about 10 hrs, and when it was all done, on the iPhone, I show "No Content". Nothing is there. And when I try to count songs via General->About, it hangs the phone and never displays content counts.

I can help if you guys want it, but it seems related to this issue.

Lowlander
Posts: 46503
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: iOS 8.3 [#12701]

Post by Lowlander » Wed Apr 29, 2015 10:39 am

Which version of MediaMonkey?
Lowlander (MediaMonkey user since 2003)

steveg_nh
Posts: 78
Joined: Fri Nov 11, 2011 8:34 pm

Re: iOS 8.3 [#12701]

Post by steveg_nh » Wed Apr 29, 2015 11:00 am

Geez, sorry. The latest. 4.1.7.1741.

Ludek
Posts: 3199
Joined: Fri Mar 09, 2007 9:00 am

Re: iOS 8.3 [#12701]

Post by Ludek » Wed Apr 29, 2015 11:17 am

Could you please generate debug log, (item 4b here: http://www.mediamonkey.com/forum/viewto ... ?f=6&t=341) and post it to eSupport by opening new ticket ( http://www.mediamonkey.com/support/inde ... ets/Submit )

Without the debug logs we can hardly know what is going wrong (especially as we cannot reproduce the issues)

Thanks!

steveg_nh
Posts: 78
Joined: Fri Nov 11, 2011 8:34 pm

Re: iOS 8.3 [#12701]

Post by steveg_nh » Wed Apr 29, 2015 1:07 pm

Yes. I will do this tonight and post the log for you.

One thing I did notice that I thought was interested, was that this morning, MM showed it was done syncing, yet the Active Sync icon on the iPhone was still spinning away, like it was hung. Second time I've seen this since having iOS8.3 and trying to sync with MM.

steveg_nh
Posts: 78
Joined: Fri Nov 11, 2011 8:34 pm

Re: iOS 8.3 [#12701]

Post by steveg_nh » Wed Apr 29, 2015 10:46 pm

It's too late to post everything you asked for tonight but I did capture the log. Tonight when I did it, it should have synced about 30 songs and I see those in the log capture, but when I look at the iPhone I only see one song. And again, ActiveSync was still spinning on the phone even when MediaMonkey showed that it completed its task. I will post the log to a ticket tomorrow. But in reading the directions and how to submit a bug report it talked about using something like this DiskAid to capture and iTunes folder off the iPhone. Do you still need that as well?

Post Reply