Cannot Sync WiFi or USB

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

jdixon313

Cannot Sync WiFi or USB

Post by jdixon313 » Tue Apr 25, 2017 2:38 pm

MMW Gold on Windows 10 & WMA with WiFi sync module purchased and installed on Google Nexus 6P Android 7.1.2

WiFi sync fails completely - no server visible. I've tried everything I could find in exhaustive searches for help, to no avail. Possibly BitDefender, although I created exceptions and set the correct settings on the WiFi server in BitDefender. I'll uninstall BitDefender later today and see if that helps.

USB sync also fails. It syncs a handful of songs and then "freezes" with an error message, every time. Playlists synced with no songs attached. Cannot get full, successful sync with USB at all.

I'm at a loss.

Lowlander
Posts: 44176
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Cannot Sync WiFi or USB

Post by Lowlander » Wed Apr 26, 2017 11:25 am

Which version of MMW, MMA and Android?

Temporarily disabling Firewalls may allow you to see if they're blocking MediaMonkey. Make sure Windows Firewall is not blocking MediaMonkey either.
Lowlander (MediaMonkey user since 2003)

Peke
Posts: 10947
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: Cannot Sync WiFi or USB

Post by Peke » Fri Apr 28, 2017 8:47 pm

Hi,
Network Discoverz needs to be enabled and network type should say Private not Public. You can check that if you right click on Network icon and select Network and share settings.
Best regards,
Pavle
MM Core Developer and Admin of free MediaMonkey extensions Hosting
Image
Image
How to add Images to forum

brianbrianbrian

Re: Cannot Sync WiFi or USB

Post by brianbrianbrian » Fri Jan 19, 2018 1:45 am

Hey - I had this issue and couldn't figure it out. I turned off my firewall, and it worked. I tried all the settings in the firewall and was in the process of slamming my head against the wall when I saw Peke's note. I went to (in windows) network - settings - change connection profile - then switched from Public to private. Now it works. THANKS!!!

Post Reply