Page 1 of 1

Cannot Sync WiFi or USB

Posted: Tue Apr 25, 2017 2:38 pm
by jdixon313
MMW Gold on Windows 10 & WMA with WiFi sync module purchased and installed on Google Nexus 6P Android 7.1.2

WiFi sync fails completely - no server visible. I've tried everything I could find in exhaustive searches for help, to no avail. Possibly BitDefender, although I created exceptions and set the correct settings on the WiFi server in BitDefender. I'll uninstall BitDefender later today and see if that helps.

USB sync also fails. It syncs a handful of songs and then "freezes" with an error message, every time. Playlists synced with no songs attached. Cannot get full, successful sync with USB at all.

I'm at a loss.

Re: Cannot Sync WiFi or USB

Posted: Wed Apr 26, 2017 11:25 am
by Lowlander
Which version of MMW, MMA and Android?

Temporarily disabling Firewalls may allow you to see if they're blocking MediaMonkey. Make sure Windows Firewall is not blocking MediaMonkey either.

Re: Cannot Sync WiFi or USB

Posted: Fri Apr 28, 2017 8:47 pm
by Peke
Hi,
Network Discoverz needs to be enabled and network type should say Private not Public. You can check that if you right click on Network icon and select Network and share settings.

Re: Cannot Sync WiFi or USB

Posted: Fri Jan 19, 2018 1:45 am
by brianbrianbrian
Hey - I had this issue and couldn't figure it out. I turned off my firewall, and it worked. I tried all the settings in the firewall and was in the process of slamming my head against the wall when I saw Peke's note. I went to (in windows) network - settings - change connection profile - then switched from Public to private. Now it works. THANKS!!!