Strange FiiO X1 v2 synch problem

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

Strange FiiO X1 v2 synch problem

Postby Steve_NZ » Fri Jan 12, 2018 4:03 am

I've used MM to transfer songs and playlists before and after some initial teething problems have got it to work. This issue is weird. I've added songs and all have copied successfully. I have manually altered playlists by adding songs from within the device hard drive and can see and play them through the PC. However when I try to play them through the player I get the "file not found" error message. To top it all, some of the older songs on the established (yet altered) playlists behave the same way!
So all the files are on the device and can be found by MM: why can't the device find them? What trick do I need to do to get the FiiO to recognise them?
Steve_NZ
 
Posts: 3
Joined: Mon Jul 31, 2017 5:50 am

Re: Strange FiiO X1 v2 synch problem

Postby Peke » Tue Jan 16, 2018 3:36 am

Hi,
As pointed in another threads Device and PC differently see playlists and path to files in them.

The best way to find exact settings for your device is to temper with device profile settings and how MMW see write them.

See this example:
Image
Best regards,
Pavle
MM Core Developer and Admin of free MediaMonkey extensions Hosting
Image
Image
How to add Images to forum
Peke
 
Posts: 10714
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia


Return to Need Help with Device Synchronization?

Who is online

Users browsing this forum: No registered users and 9 guests