Problems With Album Art

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

Deakon
Posts: 31
Joined: Wed Mar 01, 2006 4:11 pm

Problems With Album Art

Post by Deakon » Wed May 03, 2006 2:26 am

I have a RCA Lyra 2765. After synchronizing songs to my player, only half of the album art cover is displayed... much like a corrupted jpg file. I've tried resizing and changing the pixel count to no avail. (I also made sure to update my tags with the library info before testing.) Occasionally I'll have one or two files that will display the album art correctly. But for the most part, they're just half the picture.

I've reset the player and updated to the latest firmware version.

The Lyra also displays picture files and I have no problems displaying pictures taken with my 5megapixel digicam so I'm pretty sure it's not a size/resolution issue.

Any ideas?
-
Deakon

Deakon
Posts: 31
Joined: Wed Mar 01, 2006 4:11 pm

Post by Deakon » Tue May 30, 2006 4:01 pm

Update... I'm still having problems with my album art but I've made a discovery. Files that I added album art to with WMP show half the image on the MP3 player (fine on the computer) but files that I added the album art to with MediaMonkey (also fine on the computer) won't show album art at all.

I'm at a complete loss.
-
Deakon

Lowlander
Posts: 46188
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Post by Lowlander » Tue May 30, 2006 5:00 pm

Sound like a problem with the player.

Do you use embedded or external images? What fileformat is your music in?
Lowlander (MediaMonkey user since 2003)

Deakon
Posts: 31
Joined: Wed Mar 01, 2006 4:11 pm

Post by Deakon » Tue May 30, 2006 6:01 pm

I'm using embedded jpg files. All my music is MP3. I have one album who's art shows up just fine though... I think I'm just gonna give up.

What's a good 5Gig+ MP3 player? (I don't want an iPod)
-
Deakon

Post Reply