Can't hide Net Radio node with TweakMonkey installed

Download and get help for different MediaMonkey Addons.

Moderators: Peke, Gurus

RonSD
Posts: 15
Joined: Fri Sep 14, 2007 6:44 pm

Can't hide Net Radio node with TweakMonkey installed

Post by RonSD » Fri Sep 14, 2007 6:53 pm

With TweakMonkey installed, unchecking "Show Net Radio node" in Options>Appearance>Tree has no lasting effect. The node disappears when the option is changed, but comes back the next time MM starts.

Is this a new problem, or have others seen it and dismissed it as trivial? Anybody care to speculate on the cause or venture a fix?

Environment:
WinXP-SP2
MediaMonkey 2.5.5.998
(fresh install, gold or ungold, with no changes other than TM installation)
TweakMonkey 1.02

Steegy
Posts: 3452
Joined: Sat Nov 05, 2005 7:17 pm
Location: Belgium
Contact:

Post by Steegy » Sat Sep 15, 2007 1:57 am

Please read this post. It's a fix for the problem.

Also, next time please post in the applicable thread (TweakMonkey's thread), instead of starting a new one.
Extensions: ExternalTools, ExtractFields, SongPreviewer, LinkedTracks, CleanImport, and some other scripts (Need Help with Addons > List of All Scripts).

RonSD
Posts: 15
Joined: Fri Sep 14, 2007 6:44 pm

Post by RonSD » Sat Sep 15, 2007 10:36 am

Thanks, Steegy. I'm new here and didn't understand the system. I will now study that thread.

Steegy
Posts: 3452
Joined: Sat Nov 05, 2005 7:17 pm
Location: Belgium
Contact:

Post by Steegy » Sat Sep 15, 2007 12:26 pm

No problem. Actually I'm to blame for not posting a version with the fix included :oops:
I just want to let you know that MM3 (now in beta here) will have some tree-layout functionality built in.
So probably TM won't be needed anymore if you only need those functions.

Welcome to the forum.
Extensions: ExternalTools, ExtractFields, SongPreviewer, LinkedTracks, CleanImport, and some other scripts (Need Help with Addons > List of All Scripts).

Post Reply