Error: auto-increment track #s

Download and get help for different MediaMonkey Addons.

Moderators: Peke, Gurus

Belgrath
Posts: 71
Joined: Sat Oct 27, 2007 6:14 pm

Error: auto-increment track #s

Post by Belgrath » Tue Aug 31, 2010 8:42 am

Anyone seem to be having issues with the built in auto-increment script?

When I try and run this script I see:

"Error happened during script execution: Unknown name"

Never seen this error before, and never with the track renumbering.

I'm using build 1300

Belgrath
Posts: 71
Joined: Sat Oct 27, 2007 6:14 pm

Re: Error: auto-increment track #s

Post by Belgrath » Tue Aug 31, 2010 9:50 am

Belgrath wrote:Anyone seem to be having issues with the built in auto-increment script?

When I try and run this script I see:

"Error happened during script execution: Unknown name"

Never seen this error before, and never with the track renumbering.

I'm using build 1300
Hmmm.. seems to be a permissions issue. I'm running with Win7, if I run as admin I don't see the error anymore. Weird stuff since I've been running as a non-admin for several months now without any issues.

nynaevelan
Posts: 5559
Joined: Wed Feb 07, 2007 11:07 pm
Location: New Jersey, USA
Contact:

Re: Error: auto-increment track #s

Post by nynaevelan » Tue Aug 31, 2010 12:43 pm

Try reinstalling MM as an administrator and then this should eliminate the problems.
3.2x - Win7 Ultimate (Zen Touch 2 16 GB/Zen 8GB)
Link to Favorite Scripts/Skins

Join Dropbox, the online site to share your files

Post Reply