Earliest Release Date v4.4.0 (2016-02-19)

Download and get help for different MediaMonkey Addons.

Moderators: Peke, Gurus

Re: Earliest Release Date v4.4.0 (2016-02-19)

Postby M.Moeritz » Sat Dec 09, 2017 9:11 am

It is clear that I do not have the Internet Explorer on my system. Since this will surely be the case with many others in the future because Edge will replace the Iexplorer, it should not be a problem to write the plugin so that the standard browser is taken and not explicitly the iexplorer. Or am I wrong?
"translate with google"

Gruß

Miron

WiFi Syncing
MM Gold 4.1.19.1859 auf Windows 10 Pro 64 Bit "portable Installation" auf interner Festplatte. Syncronisiert über Nextcloud mit Laptop
MM Android 1.3.1.0742 Pro auf folgenden Geräten

Phones: Samsung Galaxy S5 Lineage OS 14.1 / LG Spirit 8 Android 6.0.1 / Vodafone smart ultra 6 Android 6.0.1 / Samsung S4 Lineage OS 14.1 / Xiaomi Redmi Note 4 Android 6.0 / Tablet: Samsung Galaxy Tab S2 S9.7 Android 7.0 / Autoradio Erisin 3015V Android 5.1.1 /
M.Moeritz
 
Posts: 91
Joined: Fri Feb 21, 2014 7:54 am

Re: Earliest Release Date v4.4.0 (2016-02-19)

Postby Lowlander » Sat Dec 09, 2017 2:53 pm

No, this comes from MediaMonkey and it uses a core Windows component. IE is still part of Windows 10. As MediaMonkey becomes less platform dependent I presume that internet access will also be done by MediaMonkey instead of relying in a Windows component.
Lowlander (MediaMonkey user since 2003)
Lowlander
 
Posts: 43648
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Previous

Return to Need Help with Addons?

Who is online

Users browsing this forum: No registered users and 23 guests