Backup 6.0 - Updated 01/07/2014

Download and get help for different MediaMonkey Addons.

Moderators: Peke, Gurus

dtsig
Posts: 3065
Joined: Mon Jan 24, 2011 6:34 pm

Re: Backup 6.0 - Updated 01/07/2014

Post by dtsig » Thu Jun 04, 2015 2:12 pm

Do you have the service running/installed?
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

terrypin
Posts: 869
Joined: Mon May 10, 2004 7:48 am

Re: Backup 6.0 - Updated 01/07/2014

Post by terrypin » Thu Jun 04, 2015 2:55 pm

dtsig wrote:Do you have the service running/installed?
What service do you mean?
Terry, East Grinstead, UK
MM 4.1.20.1864 Gold, 7800 tracks, i7 4.0 GHz running Win 10 Pro

dtsig
Posts: 3065
Joined: Mon Jan 24, 2011 6:34 pm

Re: Backup 6.0 - Updated 01/07/2014

Post by dtsig » Thu Jun 04, 2015 3:50 pm

The DLNA service. Go to Tools/Options/Library/Media Sharing Does the button at the bottom say Install service or Uninstall service?
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

terrypin
Posts: 869
Joined: Mon May 10, 2004 7:48 am

Re: Backup 6.0 - Updated 01/07/2014

Post by terrypin » Fri Jun 05, 2015 3:29 am

That's running.
Terry, East Grinstead, UK
MM 4.1.20.1864 Gold, 7800 tracks, i7 4.0 GHz running Win 10 Pro

dtsig
Posts: 3065
Joined: Mon Jan 24, 2011 6:34 pm

Re: Backup 6.0 - Updated 01/07/2014

Post by dtsig » Fri Jun 05, 2015 9:45 am

Just for grins .. uninstall the service. Wait a few seconds then shut down mmw. Are you still getting the error?
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

terrypin
Posts: 869
Joined: Mon May 10, 2004 7:48 am

Re: Backup 6.0 - Updated 01/07/2014

Post by terrypin » Sat Jun 06, 2015 4:46 am

dtsig wrote:Just for grins .. uninstall the service. Wait a few seconds then shut down mmw. Are you still getting the error?
I removed the checkmark to disable it but closing MM still gave the script error.
Terry, East Grinstead, UK
MM 4.1.20.1864 Gold, 7800 tracks, i7 4.0 GHz running Win 10 Pro

dtsig
Posts: 3065
Joined: Mon Jan 24, 2011 6:34 pm

Re: Backup 6.0 - Updated 01/07/2014

Post by dtsig » Sat Jun 06, 2015 6:52 pm

Hmm odd i don't have a checkmark but there you go.
Guess that wasn't your problem.
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

chamuel
Posts: 7
Joined: Tue Mar 18, 2014 12:14 am

Backup 6.0 not installing under Winows 8.1

Post by chamuel » Sun Jul 05, 2015 2:21 pm

I downloaded "Backup 6.0 today." (Running Windows 8.1)
then double-clicked to install.

The first dialogue box asked me if I wanted to install "just for current user". I UN-checked that box (I am the only user of this computer).

Then clicked "Install now".

Then received an ERROR MESSAGE: "FAILED TO INSTALL".

Geeesh. What the . . . ?

I then closed MM, re-opened, and tried again.

NOW that check box asking me to install "just for current user" is GREYED-OUT (I am NOT ABLE TO PUT A CHECK IN IT).

Can still NOT INSTALL.

Should I just give up on this add-in? Is it useless and buggy?

What is your experience?


************** ANOTHER QUESTION *************

I spoke to a friend who uses Backup 6.0. He told me that it DELETES ALL OTHER FILES in the destination backup folder. What the . . .? If I use this addon, I would not want it to DELETE other files in my destination folder. Can that "delete all other files" function be TURNED OFF?

terrypin
Posts: 869
Joined: Mon May 10, 2004 7:48 am

Re: Backup 6.0 - Updated 01/07/2014

Post by terrypin » Sun Jul 05, 2015 2:47 pm

As you might have seen from my own posts, I too have problems with this add-on, after installing for all users. I get an error message when it runs automatically on closing MM.
Terry, East Grinstead, UK
MM 4.1.20.1864 Gold, 7800 tracks, i7 4.0 GHz running Win 10 Pro

PDoyle
Posts: 74
Joined: Tue Mar 03, 2009 2:13 pm

Re: Backup 6.0 - Updated 01/07/2014

Post by PDoyle » Sun Jul 12, 2015 3:09 pm

sorry if this is too basic; but using Backup 6 shows a warning box 'Backup cancelled because folder already exists.' Please advise how to correct?

trixmoto
Posts: 10024
Joined: Fri Aug 26, 2005 3:28 am
Location: Hull, UK
Contact:

Re: Backup 6.0 - Updated 01/07/2014

Post by trixmoto » Wed Jul 29, 2015 4:14 am

@chamel - it has to delete all the files in the destination folder otherwise when you uninstall a script, it will still be there in the backup, for example. Just create a "MediaMonkey" (or whatever) folder within the destination that you want and choose that folder. There is an option to not do this though (uncheck "Cleanup output path before backup"). Are you having trouble installing scripts generally, or specifically this one?

@terrypin - sorry, I'm only occasionally on the forum these days - what error are you getting?

@Patrick Doyle - you need to check the "Overwrite previous backup" option to stop this error.
Download my scripts at my own MediaMonkey fansite.
All the code for my website and scripts is safely backed up immediately and for free using Dropbox.

terrypin
Posts: 869
Joined: Mon May 10, 2004 7:48 am

Re: Backup 6.0 - Updated 01/07/2014

Post by terrypin » Wed Jul 29, 2015 11:31 am

trixmoto wrote:
@terrypin - sorry, I'm only occasionally on the forum these days - what error are you getting?
[
As shown in my post 8 weeks ago:
https://dl.dropboxusercontent.com/u/401 ... Eror-1.jpg
Terry, East Grinstead, UK
MM 4.1.20.1864 Gold, 7800 tracks, i7 4.0 GHz running Win 10 Pro

PDoyle
Posts: 74
Joined: Tue Mar 03, 2009 2:13 pm

Re: Backup 6.0 - Updated 01/07/2014

Post by PDoyle » Sat Aug 08, 2015 4:42 pm

trixmoto wrote:@chamel - it has to delete all the files in the destination folder otherwise when you uninstall a script, it will still be there in the backup, for example. Just create a "MediaMonkey" (or whatever) folder within the destination that you want and choose that folder. There is an option to not do this though (uncheck "Cleanup output path before backup"). Are you having trouble installing scripts generally, or specifically this one?

@terrypin - sorry, I'm only occasionally on the forum these days - what error are you getting?

@Patrick Doyle - you need to check the "Overwrite previous backup" option to stop this error.
Thank you! checking "Overwrite..." worked.

terrypin
Posts: 869
Joined: Mon May 10, 2004 7:48 am

Re: Backup 6.0 - Updated 01/07/2014

Post by terrypin » Sun Aug 09, 2015 11:51 am

@terrypin - sorry, I'm only occasionally on the forum these days - what error are you getting?

Same answer I gave on July 29th!
Terry, East Grinstead, UK
MM 4.1.20.1864 Gold, 7800 tracks, i7 4.0 GHz running Win 10 Pro

trixmoto
Posts: 10024
Joined: Fri Aug 26, 2005 3:28 am
Location: Hull, UK
Contact:

Re: Backup 6.0 - Updated 01/07/2014

Post by trixmoto » Fri Aug 14, 2015 3:15 am

terrypin wrote:
trixmoto wrote:@terrypin - sorry, I'm only occasionally on the forum these days - what error are you getting?
As shown in my post 8 weeks ago:
https://dl.dropboxusercontent.com/u/401 ... Eror-1.jpg
Well this is export of M3U files that is failing. It's looping through all the playlists which have been exported and copying them into the backup location, then deleting them from the export location. The line that is failing is the copy. The most likely explanation for this is that the export location doesn't exist, or this script doesn't have access to it. It's held in the Scripts.ini file under the [Scripts] section with the key "LastExportM3UsDir", because this is where the script stores it. My backup script simply grabs the files from this location in order to back them up.
Download my scripts at my own MediaMonkey fansite.
All the code for my website and scripts is safely backed up immediately and for free using Dropbox.

Post Reply