Advanced Report 6.4 - Updated 24/06/2014

Download and get help for different MediaMonkey Addons.

Moderators: Peke, Gurus

gpzbc
Posts: 1226
Joined: Sat Sep 13, 2008 12:02 am
Location: Colorado, USA

Re: Advanced Report 6.3 - Updated 23/10/2012

Post by gpzbc » Fri Apr 25, 2014 12:19 pm

Weird isn't it? Who knows why, but it seems to happen with some regularity. Heck, it happened to me the first time I installed it.
--
The gpzbc

MobileLenny
Posts: 3
Joined: Wed Dec 04, 2013 11:06 am

Re: Advanced Report 6.3 - Updated 23/10/2012

Post by MobileLenny » Sat May 03, 2014 8:02 pm

Thanks gpzbc! Good, clear instructions. That did the trick and now it is working.

gpzbc
Posts: 1226
Joined: Sat Sep 13, 2008 12:02 am
Location: Colorado, USA

Re: Advanced Report 6.3 - Updated 23/10/2012

Post by gpzbc » Sat May 03, 2014 10:30 pm

Good! Glad I could help.
--
The gpzbc

innerspaceboy

Re: Advanced Report 6.3 - Updated 23/10/2012

Post by innerspaceboy » Wed May 14, 2014 7:22 pm

Running MM Gold v3.0.7.1191.

Error on installation. Vague error code.

ERROR:
Product Installation Error


I'd really like to utilize this add-on. Over 12,600 albums in my library and I'd love to build some visual metadata analytics.

Thanks!

nohitter151
Posts: 23640
Joined: Wed Aug 09, 2006 10:20 am
Location: NJ, USA
Contact:

Re: Advanced Report 6.3 - Updated 23/10/2012

Post by nohitter151 » Thu May 15, 2014 8:33 am

innerspaceboy wrote:Running MM Gold v3.0.7.1191.

Error on installation. Vague error code.

ERROR:
Product Installation Error


I'd really like to utilize this add-on. Over 12,600 albums in my library and I'd love to build some visual metadata analytics.

Thanks!
This is in the FAQ:
http://www.mediamonkey.com/support/inde ... -installed
MediaMonkey user since 2006
Need help? Got a suggestion? Can't find something?

Please no PMs in reply to a post. Just reply in the thread.

trixmoto
Posts: 10024
Joined: Fri Aug 26, 2005 3:28 am
Location: Hull, UK
Contact:

Re: Advanced Report 6.4 - Updated 24/06/2014

Post by trixmoto » Tue Jun 24, 2014 4:07 pm

New version (6.4) is now available to download from my website. Changes include...

- Made output HTML5 compliant and updated DOCTYPE
- Fixed errors if prefixes contain an apostrophe
Download my scripts at my own MediaMonkey fansite.
All the code for my website and scripts is safely backed up immediately and for free using Dropbox.

gpzbc
Posts: 1226
Joined: Sat Sep 13, 2008 12:02 am
Location: Colorado, USA

Re: Advanced Report 6.4 - Updated 24/06/2014

Post by gpzbc » Wed Jun 25, 2014 10:45 am

Nice! Thank you for the update.
--
The gpzbc

popsmike
Posts: 174
Joined: Thu Oct 05, 2006 11:02 am
Location: Hull,UK

Re: Advanced Report 6.4 - Updated 24/06/2014

Post by popsmike » Thu Jun 26, 2014 9:38 am

trixmoto wrote:New version (6.4) is now available to download from my website. Changes include...

- Made output HTML5 compliant and updated DOCTYPE
- Fixed errors if prefixes contain an apostrophe
Just Installed this in portable mode, all installed files are present but it hasn't put anything into the "Scripts.ini" file.
Entered it manually and it works fine.

Win7 x64 on external drive.

gpzbc
Posts: 1226
Joined: Sat Sep 13, 2008 12:02 am
Location: Colorado, USA

Re: Advanced Report 6.4 - Updated 24/06/2014

Post by gpzbc » Thu Jun 26, 2014 11:11 am

Glad it's working for you. For some reason this script is finicky like that.

http://www.mediamonkey.com/forum/viewto ... 05#p388324
--
The gpzbc

popsmike
Posts: 174
Joined: Thu Oct 05, 2006 11:02 am
Location: Hull,UK

Re: Advanced Report 6.4 - Updated 24/06/2014

Post by popsmike » Thu Jun 26, 2014 5:15 pm

Its definitely a strange occurrence this one, i use other scripts of Trix's and iv also check through
other scripts to see if it is any different but i cant fathom it.

dtsig
Posts: 3031
Joined: Mon Jan 24, 2011 6:34 pm

Re: Advanced Report 6.4 - Updated 24/06/2014

Post by dtsig » Fri Jun 27, 2014 10:28 am

Bravo Trixmoto on the update. Thanks
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig

Stigg
Posts: 269
Joined: Wed May 18, 2011 7:56 pm

Re: Advanced Report 6.4 - Updated 24/06/2014

Post by Stigg » Wed Nov 12, 2014 7:04 pm

Guys, where do I access Advanced Report in MM? I haven't used it for awhile, but just installed it and restarted MM.
I thought it was under File>Create Reports>Advanced Report, but it's not there.

Stigg
Posts: 269
Joined: Wed May 18, 2011 7:56 pm

Re: Advanced Report 6.4 - Updated 24/06/2014

Post by Stigg » Wed Nov 12, 2014 7:36 pm

popsmike wrote:
trixmoto wrote:New version (6.4) is now available to download from my website. Changes include...

- Made output HTML5 compliant and updated DOCTYPE
- Fixed errors if prefixes contain an apostrophe
Just Installed this in portable mode, all installed files are present but it hasn't put anything into the "Scripts.ini" file.
Entered it manually and it works fine.

Win7 x64 on external drive.
I think that is my problem.
What do I add to Scripts.ini ?

gpzbc
Posts: 1226
Joined: Sat Sep 13, 2008 12:02 am
Location: Colorado, USA

Re: Advanced Report 6.4 - Updated 24/06/2014

Post by gpzbc » Wed Nov 12, 2014 7:41 pm

Check this out. It should help you but let me know if not.
http://www.mediamonkey.com/forum/viewto ... ll#p338606
Last edited by gpzbc on Wed Nov 12, 2014 7:45 pm, edited 1 time in total.
--
The gpzbc

Stigg
Posts: 269
Joined: Wed May 18, 2011 7:56 pm

Re: Advanced Report 6.4 - Updated 24/06/2014

Post by Stigg » Wed Nov 12, 2014 7:42 pm

Never mind.
I found the scripts.ini entry.

Post Reply