2 songs do not stream all others do.

Get answers about how to share with different devices.

Moderator: Gurus

Lowlander
Posts: 47302
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: 2 songs do not stream all others do.

Post by Lowlander » Sat Mar 01, 2014 2:40 pm

Still could be the same thing. Maybe the sample rate is different and not supported.

You can always capture a debug log (step 4b) and send it to support: http://www.mediamonkey.com/forum/viewto ... ?f=20&t=69
Lowlander (MediaMonkey user since 2003)

Bill
Posts: 76
Joined: Wed Jun 21, 2006 5:03 pm
Location: Myrtle Beach, SC USA

Re: 2 songs do not stream all others do.

Post by Bill » Sun Mar 02, 2014 8:32 pm

Just to consolidate the problem information for a link to the debug team.

I have a similar problem. I am using MM version 4.1.0.1692. I have a very large music library. All of my music files will play when using MM Player. However, a large number of these files will not play when using UPnP/DLNA Renderer using WD TV Live. Any help will be greatly appreciated.
Bill

I may not have described my problem clearly enough. All the music files on my PC are flac. When I say that some of the files will not play, I do not mean MM is streaming them and I do not hear any sound. I mean that when one of these files is selected for play, nothing happens. Everything about the file is filled in at the bottom: title, artist, etc. It's just that nothing happens. Hope this better explains the problem.

Debug Team: I will start DebugView running, then I will start playing a song that DNLA plays OK. I will then tab to the next song which DNLA does not play. It may be interesting to note that both of these songs were imported by MM from the same CD several years ago. Both play fine with MM Player. Let me know if you need the two flac files.

Thanks in advance for any help.
Desktop/Win7/Router: WRT 1900 ACS. LINKSYS Media Player: Sony Blu-ray DVD BDP-S5100 /MM4/AV Sound System

Bill
Posts: 76
Joined: Wed Jun 21, 2006 5:03 pm
Location: Myrtle Beach, SC USA

Re: 2 songs do not stream all others do.

Post by Bill » Mon Sep 01, 2014 4:26 pm

Replaced WD TV Live with Sony Blu-ray DVD BDP-S5100 and that fixed the problem.
Desktop/Win7/Router: WRT 1900 ACS. LINKSYS Media Player: Sony Blu-ray DVD BDP-S5100 /MM4/AV Sound System

Post Reply