BUG - Equalizer works for one song and turns off [#12462]

Report bugs & feature requests for MediaMonkey for Android and learn about the newest beta build.

Moderator: Gurus

Re: BUG - Equalizer works for one song and turns off

Postby creativconfusion » Fri May 02, 2014 9:29 am

HTC M9 - 4.4.2
MMA Build 249

Log ID: H87KV90H2N
Description: Eq turns off

What you see in this example is:
1) Play song
2) Go to EQ screen
3) Enable EQ and set everything but one band really low so its obvious if EQ is on or off
4) Hit the ">>" button at the bottom of the EQ screen.
5) As soon as the next song starts it is very clear that the EQ has been disabled (but the "enable" box is still checked)

This is 100% repeatable. It happens each time a new track is started, or the current track is restarted.
The box never becomes unchecked but it is always obvious the EQ is no longer functioning.

Please help !!!
Thanks,
John
creativconfusion
 
Posts: 123
Joined: Tue Dec 18, 2012 9:49 pm

Re: BUG - Equalizer works for one song and turns off

Postby dtsig » Fri May 02, 2014 12:14 pm

fyi for devs ..

just updated my Note 10 and G3 to 249. In both the eq works as should
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig
dtsig
 
Posts: 2783
Joined: Mon Jan 24, 2011 6:34 pm

Re: BUG - Equalizer works for one song and turns off

Postby creativconfusion » Mon May 05, 2014 3:13 pm

Anyone have a chance to look at my log above?
creativconfusion
 
Posts: 123
Joined: Tue Dec 18, 2012 9:49 pm

Re: BUG - Equalizer works for one song and turns off

Postby Guest » Wed May 07, 2014 6:20 pm

working on it
Guest
 

Re: BUG - Equalizer works for one song and turns off

Postby creativconfusion » Fri Jun 20, 2014 9:22 am

Just trying to figure out what ever came of this.
The problem has not been fixed, I checked it again last night. Steps to recreate are identical.

Thanks,
John
creativconfusion
 
Posts: 123
Joined: Tue Dec 18, 2012 9:49 pm

Re: BUG - Equalizer works for one song and turns off

Postby rovingcowboy » Fri Jun 20, 2014 12:57 pm

Try the new version of mma.
roving cowboy / keith hall. My skins viewtopic.php?f=9&t=16724 for some help check on Monkey's helpful messages at viewtopic.php?p=44008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. Proscan tablet Android 4.3 ) 7. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.
rovingcowboy
 
Posts: 14153
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)

Re: BUG - Equalizer works for one song and turns off

Postby creativconfusion » Sat Jun 21, 2014 8:47 am

I am on 285. Still works for one song and shuts off.
creativconfusion
 
Posts: 123
Joined: Tue Dec 18, 2012 9:49 pm

Re: BUG - Equalizer works for one song and turns off

Postby rovingcowboy » Sat Jun 21, 2014 9:51 am

It is looking like a device error where it is likely only to be found on the same thing as you are using. Because it is working on my galaxy note2.
roving cowboy / keith hall. My skins viewtopic.php?f=9&t=16724 for some help check on Monkey's helpful messages at viewtopic.php?p=44008#44008 MY SYSTEMS.1.Jukebox WinXp pro sp 3 version 3.5 gigabyte mb. 281 GHz amd athlon x2 240 built by me.) 2.WinXP pro sp3, vers 2.5.5 and vers 3.5 backup storage, shuttle 32a mb,734 MHz amd athlon put together by me.) 3.Dell demension, winxp pro sp3, mm3.5 spare jukebox.) 4.WinXp pro sp3, vers 3.5, dad's computer bought from computer store. )5. Samsung Galaxy 5 Android 5) 6. Proscan tablet Android 4.3 ) 7. amd a8-5600 apu 3.60ghz mm version 4 windows 7 pro bought from computer store.
rovingcowboy
 
Posts: 14153
Joined: Sat Oct 25, 2003 7:57 am
Location: (Texas)

Re: BUG - Equalizer works for one song and turns off

Postby creativconfusion » Tue Dec 23, 2014 9:45 am

I am on 359 and the equalizer still is only active for one song and then does not function on the next song.
The bug is still not fixed.

Thanks,
John
creativconfusion
 
Posts: 123
Joined: Tue Dec 18, 2012 9:49 pm

Re: BUG - Equalizer works for one song and turns off

Postby rusty » Wed Dec 31, 2014 5:11 pm

Thanks for the reminder. Tracking at http://www.ventismedia.com/mantis/view.php?id=12462

btw, does the setting actually become disabled? Or is it still enabled after playing a track, but no longer works?

-Rusty
rusty
 
Posts: 7090
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: BUG - Equalizer works for one song and turns off [#12462

Postby creativconfusion » Wed Jan 07, 2015 9:11 pm

The check box stays checked (enabled) but the equalizer no longer has any effect on the music.

An easy test for this is to make a horrible adjustment to the equalizer so it is obvious if it is on or not.
When the next song comes on and sounds normal again you know the equalizer is not working ... but the checkbox is still checked.
creativconfusion
 
Posts: 123
Joined: Tue Dec 18, 2012 9:49 pm

Re: BUG - Equalizer works for one song and turns off [#12462

Postby rusty » Sat Jan 10, 2015 8:30 pm

Fixed in build 363 (to be posted shortly). Please confirm that it works for you--thanks!

-Rusty
rusty
 
Posts: 7090
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: BUG - Equalizer works for one song and turns off [#12462

Postby creativconfusion » Thu Jan 15, 2015 1:00 pm

I am on build 363. HTC M8.

The bug is not fixed.
The equalizer still only works for one song and then is not working on the following song.

Do you need a log from me or something that would show you what is going on?
creativconfusion
 
Posts: 123
Joined: Tue Dec 18, 2012 9:49 pm

Re: BUG - Equalizer works for one song and turns off [#12462

Postby rusty » Thu Jan 15, 2015 4:52 pm

Creativeconfusion,

Yes a debug log would be helpful as it worked when we tested. Please post post the log ID along with the names of the track that worked and the track that failed.

Thanks!

-Rusty
rusty
 
Posts: 7090
Joined: Tue Apr 29, 2003 3:39 am
Location: Montreal, Canada

Re: BUG - Equalizer works for one song and turns off [#12462

Postby 76firefly » Sat Jan 17, 2015 1:13 pm

Noticed this also. However the EQ stays fixed for 4 songs on average, then it reverts back to no eq setting on version 363 . Good to know I wasn't the only one who was experiencing this, I posted on the other MMA board and no one else semed to notice it. Thought it was just my setup. Glad it's being worked on. Great product!
76firefly
 
Posts: 50
Joined: Fri Nov 12, 2010 8:10 pm

PreviousNext

Return to Beta Testing, Bugs & Feature requests (mma)

Who is online

Users browsing this forum: No registered users and 12 guests