Issues with library

Get answers about using the current release of MediaMonkey for Windows 8/RT

Moderator: Gurus

Issues with library

Postby Dozam » Wed Aug 12, 2015 1:03 am

Having issues with the software. It was working fine a few days ago, but now it's acting like all my music files don't exist, even though I've cleared my library and re-added everything. Any suggestions on how to fix this would be appreciated.
Dozam
 

Re: Issues with library

Postby Dozam » Wed Aug 12, 2015 2:46 am

To clarify, the player is just passing every song in my library, like it can't find it. I have not moved my library, nor have I moved or reinstalled the software. I've also noticed that MediaMonkey has been having issues saving my setting or play lists, ect...I don't know if this is because I never really restart my computer and leave m ost "common" software running in the background (such as MediaMonkey).
Dozam
 

Re: Issues with library

Postby dtsig » Wed Aug 12, 2015 6:56 am

Are the tracks greyed out?
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig
dtsig
 
Posts: 2740
Joined: Mon Jan 24, 2011 6:34 pm

Re: Issues with library

Postby Dozam » Wed Aug 12, 2015 2:19 pm

They are greyed out in the now playing list, but not in the actual library.
Dozam
 

Re: Issues with library

Postby Lowlander » Mon Aug 17, 2015 12:11 pm

Sounds like you're using MediaMonkey for Windows instead. See: http://www.mediamonkey.com/support/inde ... greyed-out
Lowlander (MediaMonkey user since 2003)
Lowlander
 
Posts: 43411
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5


Return to Need help? (mm8)

Who is online

Users browsing this forum: No registered users and 6 guests