Socket Error # 0 when adding a new podcast

Get answers about using the current release of MediaMonkey for Windows 8/RT

Moderator: Gurus

Jaeronimo
Posts: 2
Joined: Sun Oct 09, 2016 8:20 am

Socket Error # 0 when adding a new podcast

Post by Jaeronimo » Sun Oct 09, 2016 8:29 am

Firstly, i apologise if this is in the wrong section or has been covered as a topic before. I have searched the forums and while seeing similar issues, i haven't found one identical to the one i'm currently experiencing. I've added a few podcasts that i listen to, however when trying to add 'The New Generation Project Podcast' (https://www.buzzsprout.com/18338.rss) i get a 'Socket Error # 0' which adds the subscription but without the ability to download any episodes.

Any help regarding a solution would be greatly appreciated, thank you.

Peke
Posts: 11344
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: Socket Error # 0 when adding a new podcast

Post by Peke » Sun Oct 09, 2016 6:09 pm

Have you tried to use http://www.buzzsprout.com/18338.rss ?
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add Images to forum

Jaeronimo
Posts: 2
Joined: Sun Oct 09, 2016 8:20 am

Re: Socket Error # 0 when adding a new podcast

Post by Jaeronimo » Mon Oct 10, 2016 12:45 pm

Hi Peke,

Thanks for the reply. owing to a possible restart it seems to be actually working now, so im sorry to have troubled you. Im not quite sure what rectified the problem as this was something that was persistent in my use of MediaMonkey a couple of months ago.

Thanks again for helping out.

Post Reply