Near end of track, rew/fwd always skips to next track

Moderator: Gurus

Near end of track, rew/fwd always skips to next track

Postby Ceraus » Wed Nov 16, 2016 1:04 am

Pressing rewind/forward 5 secs or clicking anywhere on the playback bar should simply continue playback from the new position.

But during a track's last 10 seconds, those commands instead make the next track play!
(Coincidentally — or not — 10 seconds remaining also seems to be the criterion for adding a play count.)
Ceraus
 
Posts: 7
Joined: Mon May 23, 2016 12:26 am

Re: Near end of track, rew/fwd always skips to next track

Postby Peke » Thu Nov 17, 2016 6:25 pm

Hi,
Are you sure that you do not gave crossfade and remove silence enabled?
Best regards,
Pavle
MM Core Developer and Admin of free MediaMonkey extensions Hosting
Image
Image
How to add Images to forum
Peke
 
Posts: 10707
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia

Re: Near end of track, rew/fwd always skips to next track

Postby Ceraus » Sun Nov 27, 2016 8:50 am

Thank you for your reply.

I don't have crossfade enabled, but I do "remove silence", so I disable it... but the bug manifests exactly the same way.

The issue is unrelated to track length or end silence length. Attempting to "navigate" a track during its last 10 seconds invariably plays the next song, that's all the issue is.
Ceraus
 
Posts: 7
Joined: Mon May 23, 2016 12:26 am


Return to Bug Reports (mm8)

Who is online

Users browsing this forum: No registered users and 2 guests