i'm alone? MM8 won't play music

Moderator: Gurus

i'm alone? MM8 won't play music

Postby pere noel 7 » Mon Jun 03, 2013 10:11 am

Hi,
I have find MM8 on the store, it's wonderful !
but it don't works :-?
mm8 find the directories , but the tracks do not want to read.
Everything seems to work , I can start the equalizer , the random read , but reading is 0, the songs will not play.
Even if I select a particular file on the hard drive , I can open but playback does not start .
Is this a bug or blocking windows update ?
I would like to get help
pere noel 7
 
Posts: 8
Joined: Wed Jan 02, 2008 5:49 pm

Re: i'm alone? MM8 won't play music

Postby PetrCBR » Mon Jun 03, 2013 10:21 am

So you cannot play any file ? Other apps do (like system's Music app) ?
PetrCBR
 
Posts: 1337
Joined: Tue Mar 07, 2006 5:31 pm
Location: Czech

Re: i'm alone? MM8 won't play music

Postby MiPi » Mon Jun 03, 2013 10:27 am

Could you try to switch off audio processing? (right menu - Settings - Playback)
MiPi
 
Posts: 355
Joined: Tue Aug 18, 2009 2:56 pm
Location: Czech Republic

Re: i'm alone? MM8 won't play music

Postby Lowlander » Mon Jun 03, 2013 10:27 am

What file type(s) fail?
Lowlander (MediaMonkey user since 2003)
Lowlander
 
Posts: 43391
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: i'm alone? MM8 won't play music

Postby pere noel 7 » Mon Jun 03, 2013 10:37 am

actually , I can not listen to no songs.
against music by microsoft works very well and MM on the desktop as

and neither types of files work's

i also enable and disable audio processing : nothing !

( i don't know if the translate is good enough, i'm french ! :D )
pere noel 7
 
Posts: 8
Joined: Wed Jan 02, 2008 5:49 pm

Re: i'm alone? MM8 won't play music

Postby pere noel 7 » Mon Jun 03, 2013 10:58 am

I have the same bug with a over one :Metro Media Player for win8.
it's not works, i open a file (.avi, for eample) but MMP don't want oppeming it, the ring turns but the movie don't start.
I know you don't help for MMP, it's just that it's seems to be the same bug ?
pere noel 7
 
Posts: 8
Joined: Wed Jan 02, 2008 5:49 pm


Return to Bug Reports (mm8)

Who is online

Users browsing this forum: No registered users and 1 guest