Issues after Windows 8.1 Upgrade

Moderator: Gurus

fredatl

Issues after Windows 8.1 Upgrade

Post by fredatl » Thu Oct 17, 2013 3:23 pm

Hello,

Working through a number of issues after upgrading to Windows 8.1 this morning with the Metro version of Media Monkey. After upgrade, attempting to start MM caused an immediate crash with a message "this app cannot be started (or something like that)". After several attempts, a link embedded in the error message stated I could have the Windows Store "repair" the app. Clicking it simply reinstalled MM. Now, thumbnails for Videos do not appear in MM at all, even though they still do in Windows Explorer. Videos will play; however the duration of some videos show 0:00:00 and sometimes scrubbing of videos does not work.

Environment
===========
Windows 8.1 Pro
Surface Pro
Shark007 codecs
Working fine before upgrade

PetrCBR
Posts: 1488
Joined: Tue Mar 07, 2006 5:31 pm
Location: Czech
Contact:

Re: Issues after Windows 8.1 Upgrade

Post by PetrCBR » Sat Oct 19, 2013 9:25 am

We're working on update (8.1 compatible)

whalepirot
Posts: 1
Joined: Sun Oct 27, 2013 9:50 pm

Re: Issues after Windows 8.1 Upgrade

Post by whalepirot » Wed Jan 14, 2015 6:22 pm

same issue on a WinBook under 8.1 with MM 3.2.5.1306 (as a Gold, I'd love to learn how to upgrade)

Lowlander
Posts: 45077
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Issues after Windows 8.1 Upgrade

Post by Lowlander » Wed Jan 14, 2015 9:07 pm

This is not for MediaMonkey for Windows, but a forum for MediaMonkey for Metro. Also you're using a really old version of MediaMonkey for Windows, the latest release is 4.1.5.
Lowlander (MediaMonkey user since 2003)

Post Reply