Random glitchy playback

Get answers about the current release of MediaMonkey for Android

Moderator: Gurus

Random glitchy playback

Postby Domusmedica1 » Tue Sep 05, 2017 6:29 am

Hello,

I recently started using MMA, and am having an unusual problem.

When using the latest MMA version on a Fiio X5 running Android 5.1.1: at random points when autoplaying (either moving through an album, or on shuffle) a track will play with glitches. To stop this, I have to pause the track, rewind it to the start and replay, then it plays normally. This happens seemingly at random on a variety of tracks. These are either FLAC or MP3 files that have no intrinsic problems and otherwise play normally, and play normally on the MMW server. This doesn't happen with the inbuilt music player as far as I can tell.

An example of the glitchy playback is during this activity log: 3WNV71KCWC.

Any ideas what might be causing this, or what I can do about it?

Thanks in advance,

DM
Domusmedica1
 

Re: Random glitchy playback

Postby dtsig » Tue Sep 05, 2017 9:56 am

Have you tried playing using the android player ... any clicks
Where's the db and ini stored
Reporting Bugs
Where tags are stored

Not affiliated with MediaMonkey ... just a RABID user/lover
DTSig
dtsig
 
Posts: 2740
Joined: Mon Jan 24, 2011 6:34 pm

Re: Random glitchy playback

Postby Domusmedica » Thu Sep 07, 2017 4:16 am

Thanks for your reply.

No, doesn't appear to happen on the in built Android player.

And it's not clicks - the whole track is glitchy, sounds like it's playing through a tin can with noises, skips and breaks. Then back to normal when I pause and rewind.
Domusmedica
 
Posts: 1
Joined: Tue Sep 05, 2017 6:22 am


Return to Need help (mma)

Who is online

Users browsing this forum: No registered users and 7 guests