Syncing using Send To: Not all files get sent to device

Get answers about syncing the current release of MediaMonkey with iPods and other devices.

Moderator: Gurus

Syncing using Send To: Not all files get sent to device

Postby MediaJunkie69 » Tue Nov 07, 2017 6:19 pm

When I use Send to to send video files to my device not all files get sent over. I have narrowed the problem to duplicate titles. If there is already a file with the same title it gets over ridden. Even if I send multiple files that have duplicate titles only one of them stays or ends up on my device. It is not uncommon to have video files with the same name ie JoJo swimming, or Dog Climbing Tree so it should not work this way. The file names for the files in question are all different so this should work. In fact if I change the file name to Title1, Title2 etc. they will get sent over fine, then I can remove the 1,2 etc to create duplicated titles on the device and everything works fine at that point so therefore the database on the device uses the file name (as it should) not the title.

I have numerous files with duplicated titles so the above workaround is a nightmare, plus it causes everything to be unsyncd.

I consider this a bug, titles should have nothing to do with syncing.

Any input would be greatly appreciated.
MediaJunkie69
 
Posts: 5
Joined: Fri Aug 19, 2016 11:58 am

Re: Syncing using Send To: Not all files get sent to device

Postby Lowlander » Tue Nov 14, 2017 7:26 pm

Check what you set as File Mask in the Device Profile (Tools > Options > Portable Device Sync).
Lowlander (MediaMonkey user since 2003)
Lowlander
 
Posts: 43410
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5


Return to Need Help with Device Synchronization?

Who is online

Users browsing this forum: No registered users and 11 guests

cron