SD card sync not working

Get answers about the current release of MediaMonkey for Android

Moderator: Gurus

yuri

SD card sync not working

Post by yuri » Tue Dec 12, 2017 3:01 am

I bought an Android 2DIN head unit for my car, which uses SD card as external memory to store music files. I am not able to sync my music library from MMW to SD card. Sync runs without problems, but MMA in my car radio does not show any tracks in the library.

If I search the music on SD using files browsing in MMA I can play the tracks. The same is when using VLC for Android. But my library seems not syncinc correctly.

I have set up the path to my library correctly in MMA.

I am not able to use wi-fi sync because I'm not able to connect my car radio to laptop using USB to set it up initialy.

I have the latest version of MMA and MMW:

Android 4.2.2
MMA 1.3.1.0742
MMW 4.1.19.1859

Can you please try to help me with this issue?

Lowlander
Posts: 45088
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: SD card sync not working

Post by Lowlander » Tue Dec 12, 2017 12:48 pm

Are you saying you scanned for new media files and it failed to pickup the files?
Lowlander (MediaMonkey user since 2003)

yuri

Re: SD card sync not working

Post by yuri » Thu Dec 14, 2017 3:15 am

Thank you for your reply, Lowlander. Yes, I hit the "Scan for new media files" feature in settings menu of MMA. It just says "The scan has started" and nothing happens. I let it be for like 10 minutes with no result. There's no way to find out if the scan is actually doing anything.

I'm sorry if the translation of the functions is not exactly right, I'm using MMA in czech language.

Peke
Posts: 11449
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: SD card sync not working

Post by Peke » Fri Dec 15, 2017 8:36 am

What exact model of headunit you have, I've ordered Dasaita HA2153-V600 for my car so I'll be able to test it soon?
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add Images to forum

Drizzt321
Posts: 2
Joined: Wed Apr 17, 2013 1:08 am

Re: SD card sync not working

Post by Drizzt321 » Mon Dec 18, 2017 3:15 pm

I'm having a similar issue. I have an HTC10 with an mSD card (first time on Android with an mSD card) running LineageOS 14.1 (Android 7.1.2) and after inserting an mSD card and having it use as Android storage (so formatted and being used not in a removable fashion). I've added music to the Music directory, as I normally would, I've ensured that Media Monkey settings are to use that correct folder on the SD card, but after telling to to re-scan it finds nothing. Browsing using the Folders option (as opposed to Albums or Artists) MMA sees the folder and files fine, and plays them back fine as if I were just using them as raw files instead of having the data in the database.

yuri

Re: SD card sync not working

Post by yuri » Wed Dec 20, 2017 3:42 am

Unfortunately I'm not able to determine the unit type because I'm not able to take it out of the car (very complicated). It's a generic China head unit.

Peke
Posts: 11449
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: SD card sync not working

Post by Peke » Sat Dec 23, 2017 6:43 pm

Hi,
Got the device and installed it. No issues on SDCard not any of additional USB ports. MMA created sync profiles for each one and sync without problems.

For Device info you should have "About device" or "About Machine" all the way down in Settings.
Here is what mine say MCU "MTCE_HA_V2.75_1" Which means it is MTCE(or MTCD as MTCE is just software update for Main Controller Unit ) -> HotAudio(Dasaita)
Image
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add Images to forum

yuri

Re: SD card sync not working

Post by yuri » Tue Jan 09, 2018 3:31 am

Thank you for your reply. Mine MCU version says "4.3.10.1-1-10-612101" therefore I was not able to determine the type. Any advice?
Image

Peke
Posts: 11449
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: SD card sync not working

Post by Peke » Tue Jan 23, 2018 9:38 pm

Hi,
and what Build and kernel versions are? Info is just partial.
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add Images to forum

yuri

Re: SD card sync not working

Post by yuri » Mon Jan 29, 2018 12:30 am

Hmm, sorry but this the only info II can get from the menu. There's realy nothing more.

Peke
Posts: 11449
Joined: Tue Jun 10, 2003 7:21 pm
Location: Serbia
Contact:

Re: SD card sync not working

Post by Peke » Mon Jan 29, 2018 9:10 pm

Are you sure that Right side does not scroll Up/Down? (I see CPU Info is missing text)
Best regards,
Pavle
MediaMonkey Team lead QA/Tech Support guru
Admin of Free MediaMonkey addon Site HappyMonkeying
Image
Image
How to add Images to forum

yuri

Re: SD card sync not working

Post by yuri » Wed Feb 07, 2018 1:43 am

Yes, I'm definitely sure. The missing text is the only thing I can scroll to. Nothing more.

Post Reply