ONE Albulm Not Showing Artwork

Get answers about the current release of MediaMonkey for Android

Moderator: Gurus

Tigressdance1

ONE Albulm Not Showing Artwork

Post by Tigressdance1 » Sat Aug 11, 2018 7:55 am

Ok, it is driving me crazy. I love MM, and the wifi sync is working great for me...EXCEPT FOR ONE THING.
One album's artwork is not showing (and yes, that's one out of several hundred). The thing is, the .jpg file is in the file location, MMW has the artwork, no problem, and I added the file to AAM with the sync. I actually did several new albums at the same time, but this one albulm isn't showing.
I synced both my phone and tablet, and both are missing the same albulm. I turned on 'Find Missing Artwork' and played the albulm through, but it still got nada.
It's GOT to be something with the album, but I can't figure what would be different from my hundreds of others. Anyone have any ideas?

Lowlander
Posts: 44744
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: ONE Albulm Not Showing Artwork

Post by Lowlander » Sat Aug 11, 2018 1:15 pm

Do all files on the Album in MMW have that Artwork associated? Which version of MMW and MMA and what file type of the affected Album?
Lowlander (MediaMonkey user since 2003)

Zumbi
Posts: 10
Joined: Mon Sep 05, 2011 10:19 am

Re: ONE Albulm Not Showing Artwork

Post by Zumbi » Thu Aug 16, 2018 11:48 am

I have the same problem. I just added some new music to my phone, but one of the albums does not show album art, when I play the songs, it shows album art, but its the wrong one. I have a cover art on the phone, at the same place as the songs, but it does not show. What is wrong and how do I fix this? Thanks!

Post Reply