Cover not shown on some songs

Get answers about the current release of MediaMonkey for Android

Moderator: Gurus

Gamienator
Posts: 4
Joined: Sat Mar 23, 2019 6:17 am

Cover not shown on some songs

Post by Gamienator » Sat Mar 23, 2019 7:09 am

Hi there,

I got a weird issue with MMA, so playing a song on MMA doesn't show the cover. The Front Cover is available on MMW and if I play the song on the Android Music Player is the album cover available as well. Any Idea what I'm making wrong? The thing is, it's not all songs.

Issue was available on latest stable mma and beta mma.

Should I supply some logs?

Cheers,

Gamie

Lowlander
Posts: 45792
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Cover not shown on some songs

Post by Lowlander » Sat Mar 23, 2019 10:37 am

How did you sync the files that fail to show Artwork to the device?
Lowlander (MediaMonkey user since 2003)

Gamienator
Posts: 4
Joined: Sat Mar 23, 2019 6:17 am

Re: Cover not shown on some songs

Post by Gamienator » Sat Mar 23, 2019 11:36 am

Lowlander wrote:
Sat Mar 23, 2019 10:37 am
How did you sync the files that fail to show Artwork to the device?
Hi Lowlander,

I synced it via WiFi. Syncing via USB doesn't work at all. But it's not mmw fail, my mobile phone has just a stupid driver...

Lowlander
Posts: 45792
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Cover not shown on some songs

Post by Lowlander » Sat Mar 23, 2019 11:58 am

Which version of MMW and MMA did you use to sync?
Lowlander (MediaMonkey user since 2003)

Gamienator
Posts: 4
Joined: Sat Mar 23, 2019 6:17 am

Re: Cover not shown on some songs

Post by Gamienator » Sun Mar 24, 2019 4:06 am

Its MMW: 4.1.20.1864 and MMA: 1.3.4.0850

Lowlander
Posts: 45792
Joined: Sat Sep 06, 2003 5:53 pm
Location: MediaMonkey 5

Re: Cover not shown on some songs

Post by Lowlander » Mon Mar 25, 2019 12:02 pm

Lowlander (MediaMonkey user since 2003)

Gamienator
Posts: 4
Joined: Sat Mar 23, 2019 6:17 am

Re: Cover not shown on some songs

Post by Gamienator » Mon Mar 25, 2019 12:46 pm

Wow :o I thought I had the newest version installed ...

So, now it's almost fixed. Only one song makes stress ... But on that I don't care, maybe it's fixing it my itself.

Thanks for the help!

Post Reply